toutes les options
bullseye  ] [  bookworm  ] [  sid  ]
[ Paquet source : node-eslint-plugin-es  ]

Paquet : node-eslint-plugin-es (4.1.0~ds1-3)

Liens pour node-eslint-plugin-es

Screenshot

Ressources Debian :

Télécharger le paquet source node-eslint-plugin-es :

Responsables :

Ressources externes :

Paquets similaires :

ESLint plugin which disallows each ECMAScript syntax

Espree, the default parser of ESLint, has option "ecmaVersion". However, it doesn't support enabling each syntactic feature individually.

This plugin lets us disable each syntactic feature individually. So we can enable arbitrary syntactic features with the combination of ecmaVersion and this plugin.

ESLint is a tool for identifying and reporting on patterns found in ECMAScript/JavaScript code.

Node.js is an event-based server-side JavaScript engine.

Autres paquets associés à node-eslint-plugin-es

  • dépendances
  • recommandations
  • suggestions
  • enhances

Télécharger node-eslint-plugin-es

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
all 21,6 ko269,0 ko [liste des fichiers]