alle opties
bullseye  ] [  bookworm  ] [  sid  ]
[ Bron: node-eslint-plugin-es  ]

Pakket: node-eslint-plugin-es (4.1.0~ds1-3)

Verwijzigingen voor node-eslint-plugin-es

Screenshot

Debian bronnen:

Het bronpakket node-eslint-plugin-es downloaden:

Beheerders:

Externe bronnen:

Vergelijkbare pakketten:

ESLint plugin which disallows each ECMAScript syntax

Espree, the default parser of ESLint, has option "ecmaVersion". However, it doesn't support enabling each syntactic feature individually.

This plugin lets us disable each syntactic feature individually. So we can enable arbitrary syntactic features with the combination of ecmaVersion and this plugin.

ESLint is a tool for identifying and reporting on patterns found in ECMAScript/JavaScript code.

Node.js is an event-based server-side JavaScript engine.

Andere aan node-eslint-plugin-es gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances

node-eslint-plugin-es downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
all 21,6 kB269,0 kB [overzicht]