全部搜尋項
stretch  ] [  buster  ] [  bullseye  ] [  bookworm  ] [  sid  ] [  experimental  ]
[ 原始碼: postgresql-13  ]

套件:libpq5(13.5-0+deb11u1)

libpq5 的相關連結

Screenshot

Debian 的資源:

下載原始碼套件 postgresql-13

維護小組:

外部的資源:

相似套件:

PostgreSQL C client library

libpq is a C library that enables user programs to communicate with the PostgreSQL database server. The server can be on another machine and accessed through TCP/IP. This version of libpq is compatible with servers from PostgreSQL 8.2 or later.

This package contains the run-time library, needed by packages using libpq.

PostgreSQL is an object-relational SQL database management system.

其他與 libpq5 有關的套件

  • 依賴
  • 推薦
  • 建議
  • 增強

下載 libpq5

下載可用於所有硬體架構的
硬體架構 套件大小 安裝後大小 檔案
amd64 174。3 kB780。0 kB [檔案列表]
arm64 168。1 kB776。0 kB [檔案列表]
armel 159。3 kB728。0 kB [檔案列表]
armhf 158。0 kB684。0 kB [檔案列表]
i386 182。7 kB796。0 kB [檔案列表]
mips64el 165。3 kB807。0 kB [檔案列表]
mipsel 165。7 kB780。0 kB [檔案列表]
ppc64el 187。6 kB908。0 kB [檔案列表]
s390x 166。2 kB788。0 kB [檔案列表]