all options
squeeze  ] [  wheezy  ] [  jessie  ] [  stretch  ] [  sid  ]
[ Source: mpi-defaults  ]

Package: mpi-default-dev (0.6)

Links for mpi-default-dev

Screenshot

Debian Resources:

Download Source Package mpi-defaults:

Maintainers:

Similar packages:

Standard MPI development files

This package depends on the development files of the recommended MPI implementation for each platform, currently OpenMPI on all of the platforms where it exists, and LAM on the others. The package which this depends on has alternatives links for the shared libraries libmpi and libmpi++, and for compilers mpicc, mpic++/mpicxx/mpiCC, mpif77 and mpi90 and their manpages.

Tags: Software Development: Libraries

Other Packages Related to mpi-default-dev

  • depends
  • recommends
  • suggests
  • enhances

Download mpi-default-dev

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 3.1 kB44.0 kB [list of files]
armel 3.1 kB44.0 kB [list of files]
i386 3.1 kB44.0 kB [list of files]
ia64 3.1 kB44.0 kB [list of files]
kfreebsd-amd64 3.1 kB22.0 kB [list of files]
kfreebsd-i386 3.1 kB22.0 kB [list of files]
mips 3.1 kB44.0 kB [list of files]
mipsel 3.1 kB44.0 kB [list of files]
powerpc 3.1 kB44.0 kB [list of files]
s390 3.1 kB44.0 kB [list of files]
sparc 3.1 kB44.0 kB [list of files]