全部搜索项
squeeze  ]
[ 源代码: lua-gtk  ]

软件包: liblua5.1-gnome-0 (0.9+20100528-2)

liblua5.1-gnome-0 的相关链接

Screenshot

Debian 的资源:

下载源码包 lua-gtk:

维护者:

外部的资源:

相似软件包:

GNOME bindings for the Lua language version 5.1

This package contains the Lua bindings for the GNOME libraries, including Gtk, GDK, GLib, Pango, Atk, Libxml2, Cairo, Clutter, GtkSourceView, Gio, GNet, GtkGLExt, Gtkspell and GConf.

The API is almost identical to the C API, but in an object oriented fashion. The library takes care of memory management, which makes it much easier to use.

标签: : qa::low-popcon, Interface Toolkit: GTK

其他与 liblua5.1-gnome-0 有关的软件包

  • 依赖
  • 推荐
  • 建议
  • enhances

下载 liblua5.1-gnome-0

下载可用于所有硬件架构的
硬件架构 软件包大小 安装后大小 文件
amd64 283.8 kB692.0 kB [文件列表]
armel 274.4 kB632.0 kB [文件列表]
i386 270.5 kB612.0 kB [文件列表]