Error

two or more packages specified (spi inc libghc-prelude-extras-prof)