全部搜索项
buster  ] [  bullseye  ] [  bookworm  ] [  sid  ]
[ 源代码: node-es5-ext  ]

软件包:node-es5-ext(0.10.53+~1.1.0-2)

node-es5-ext 的相关链接

Screenshot

Debian 的资源:

下载源码包 node-es5-ext

维护小组:

外部的资源:

相似软件包:

ECMAScript extensions and shims

Shims for upcoming ES6 standard and other goodies implemented strictly with ECMAScript conventions in mind.

It's designed to be used in compliant ECMAScript 5 or ECMAScript 6 environments. Older environments are not supported, although most of the features should work with correct ECMAScript 5 shim on board.

When used in ECMAScript 6 environment, native implementation (if valid) takes precedence over shims.

Node.js is an event-based server-side JavaScript engine.

其他与 node-es5-ext 有关的软件包

  • 依赖
  • 推荐
  • 建议
  • 增强

下载 node-es5-ext

下载可用于所有硬件架构的
硬件架构 软件包大小 安装后大小 文件
all 86.4 kB737.0 kB [文件列表]