全部搜索项
jessie  ] [  stretch  ] [  stretch-backports  ] [  buster  ] [  bullseye  ] [  sid  ]
[ 源代码: luajit  ]

软件包:libluajit-5.1-2(2.1.0~beta3+dfsg-5.1)

libluajit-5.1-2 的相关链接

Screenshot

Debian 的资源:

下载源码包 luajit

维护小组:

外部的资源:

相似软件包:

Just in time compiler for Lua - library version

LuaJIT implements the full set of language features defined by Lua 5.1. The virtual machine (VM) is API- and ABI-compatible to the standard Lua interpreter and can be deployed as a drop-in replacement.

This package contains an embeddable version of LuaJIT that can be used as a replacement of the standard liblua-5.1 shared library.

其他与 libluajit-5.1-2 有关的软件包

  • 依赖
  • 推荐
  • 建议
  • 增强

下载 libluajit-5.1-2

下载可用于所有硬件架构的
硬件架构 软件包大小 安装后大小 文件
amd64 224.5 kB512.0 kB [文件列表]
arm64 192.9 kB452.0 kB [文件列表]
armel 187.7 kB439.0 kB [文件列表]
armhf 188.0 kB323.0 kB [文件列表]
i386 235.8 kB515.0 kB [文件列表]
mips 225.1 kB595.0 kB [文件列表]
mips64el 224.9 kB636.0 kB [文件列表]
mipsel 227.5 kB595.0 kB [文件列表]
ppc64el 135.7 kB412.0 kB [文件列表]