全部搜索项
stretch  ] [  buster  ] [  bullseye  ] [  bookworm  ] [  sid  ]
[ 源代码: should.js  ]

软件包:node-should(8.4.0~dfsg-3)

node-should 的相关链接

Screenshot

Debian 的资源:

下载源码包 should.js

维护小组:

外部的资源:

相似软件包:

behavior driven test assertions library - Node.js module

Should is an expressive, readable, test framework agnostic, assertion library. It helps keeping test code clean and error messages helpful.

It extends Object.prototype with a single non-enumerable getter that allows one to express how the object should behave.

Node.js is an event-based server-side JavaScript engine.

其他与 node-should 有关的软件包

  • 依赖
  • 推荐
  • 建议
  • 增强

下载 node-should

下载可用于所有硬件架构的
硬件架构 软件包大小 安装后大小 文件
all 33.4 kB155.0 kB [文件列表]