全部搜索项
stretch  ] [  buster  ] [  bullseye  ] [  bookworm  ] [  sid  ]
[ 源代码: ruby-ffi  ]

软件包:ruby-ffi(1.15.4+dfsg-2 以及其他的)

ruby-ffi 的相关链接

Screenshot

Debian 的资源:

下载源码包 ruby-ffi

维护小组:

外部的资源:

相似软件包:

load dynamic libraries, bind functions from within ruby code

Ruby-FFI is a ruby extension for programmatically loading dynamic libraries, binding functions within them, and calling those functions from Ruby code. Moreover, a Ruby-FFI extension works without changes on Ruby and JRuby. Discover why should you write your next extension using Ruby-FFI at https://github.com/ffi/ffi/wiki/Why-use-FFI.

其他与 ruby-ffi 有关的软件包

  • 依赖
  • 推荐
  • 建议
  • 增强

下载 ruby-ffi

下载可用于所有硬件架构的
硬件架构 版本 软件包大小 安装后大小 文件
amd64 1.15.4+dfsg-2+b1 95.3 kB637.0 kB [文件列表]
arm64 1.15.4+dfsg-2+b1 89.8 kB637.0 kB [文件列表]
armel 1.15.4+dfsg-2+b1 85.7 kB612.0 kB [文件列表]
armhf 1.15.4+dfsg-2+b1 85.9 kB576.0 kB [文件列表]
i386 1.15.4+dfsg-2+b1 98.4 kB660.0 kB [文件列表]
mips64el 1.15.4+dfsg-2+b1 88.0 kB663.0 kB [文件列表]
mipsel 1.15.4+dfsg-2+b1 85.8 kB645.0 kB [文件列表]
ppc64el 1.15.4+dfsg-2+b1 96.4 kB741.0 kB [文件列表]
s390x 1.15.4+dfsg-2+b1 88.0 kB645.0 kB [文件列表]