all options
wheezy  ]
[ Source: nvidia-graphics-drivers-legacy-71xx  ]

Package: libgl1-nvidia-legacy-71xx-glx (71.86.15-3) [non-free]

Links for libgl1-nvidia-legacy-71xx-glx

Screenshot

Debian Resources:

Download Source Package nvidia-graphics-drivers-legacy-71xx:

Maintainers:

External Resources:

Similar packages:

OBSOLETE NVIDIA binary OpenGL libraries (71xx legacy version)

The 71xx legacy drivers don't support Xorg Xserver newer than 1.4 which was shipped with Debian 5.0 (lenny). This is an empty dummy package to ensure proper cleanup after previous installations of the legacy 71xx driver. It can be safely removed.

Other Packages Related to libgl1-nvidia-legacy-71xx-glx

  • depends
  • recommends
  • suggests
  • enhances

Download libgl1-nvidia-legacy-71xx-glx

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 80.6 kB89.0 kB [list of files]
i386 80.5 kB89.0 kB [list of files]