all options
buster-backports  ] [  bullseye  ] [  sid  ]
[ Source: ruby-ecma-re-validator  ]

Package: ruby-ecma-re-validator (0.2.1-2)

Links for ruby-ecma-re-validator

Screenshot

Debian Resources:

Download Source Package ruby-ecma-re-validator:

Maintainers:

External Resources:

Similar packages:

Validate a regular expression string against ECMA-262

This library can be used to validate a regular expression string against what ECMA-262 (Javascript) can actually do.

The information for what is valid and what isn't comes from http://www.regular-expressions.info/javascript.html.

Other Packages Related to ruby-ecma-re-validator

  • depends
  • recommends
  • suggests
  • enhances

Download ruby-ecma-re-validator

Download for all available architectures
Architecture Package Size Installed Size Files
all 4.0 kB25.0 kB [list of files]