all options
bullseye  ] [  sid  ]
[ Source: jsbundle-web-interfaces  ]

Package: node-standard-http-error (2.0.1~1.1.0+~2.0.1~ds+~4.0.2+~0~20180821-3)

Links for node-standard-http-error

Screenshot

Debian Resources:

Download Source Package jsbundle-web-interfaces:

Maintainers:

Similar packages:

subclassable standard HTTP errors - Node.js library

StandardHttpError.js is a very simple but useful error class for JavaScript that represents HTTP errors. You can then detect it with instanceof in error handling middleware and act accordingly.

This package provides StandardHttpError.js usable with Node.js - an event-based server-side JavaScript engine.

Other Packages Related to node-standard-http-error

  • depends
  • recommends
  • suggests
  • enhances

Download node-standard-http-error

Download for all available architectures
Architecture Package Size Installed Size Files
all 26.4 kB85.0 kB [list of files]