all options
bullseye  ] [  sid  ]
[ Source: jsbundle-web-interfaces  ]

Package: node-standard-error (1.1.0~1.1.0+~2.0.1~ds+~6.1.0+~0~20180821-1)

Links for node-standard-error

Screenshot

Debian Resources:

Download Source Package jsbundle-web-interfaces:

Maintainers:

Similar packages:

subclassable standard errors - Node.js library

StandardError.js is a tiny JavaScript library that simplifies creating subclasses of Error for custom error classes with the correct name and stack property. Saves you from writing a few lines of boilerplate.

This package provides StandardError.js usable with Node.js - an event-based server-side JavaScript engine.

Other Packages Related to node-standard-error

  • depends
  • recommends
  • suggests
  • enhances

Download node-standard-error

Download for all available architectures
Architecture Package Size Installed Size Files
all 20.6 kB70.0 kB [list of files]