all options
buster  ] [  sid  ]
[ Source: node-babel-preset-es2015-loose  ]

Package: node-babel-preset-es2015-loose (8.0.0-2)

Links for node-babel-preset-es2015-loose

Screenshot

Debian Resources:

Download Source Package node-babel-preset-es2015-loose:

Maintainers:

External Resources:

Similar packages:

Babel preset for all es2015 plugins, with loose mode

This plugin enables loose mode where available.

Babel is a JavaScript compiler to use next generation JavaScript, today.

ES2015 and beyond: Babel has support for the latest version of JavaScript through syntax transformers. These plugins allow you to use new syntax, right now without waiting for browser support.

Node.js is an event-based server-side JavaScript engine.

Other Packages Related to node-babel-preset-es2015-loose

  • depends
  • recommends
  • suggests
  • enhances

Download node-babel-preset-es2015-loose

Download for all available architectures
Architecture Package Size Installed Size Files
all 4.2 kB17.0 kB [list of files]