all options
stretch  ] [  stretch-backports-sloppy  ] [  stretch-backports  ] [  buster  ] [  buster-backports  ] [  bullseye  ] [  sid  ] [  experimental  ]
[ Source: webkit2gtk  ]

Package: libwebkit2gtk-4.0-37-gtk2 (2.28.4-1 and others)

Links for libwebkit2gtk-4.0-37-gtk2

Screenshot

Debian Resources:

Download Source Package webkit2gtk:

Maintainers:

External Resources:

Similar packages:

Transitional dummy package

This is a transitional dummy package, it can be safely removed.

WebKitGTK no longer supports plugins that depend on GTK 2. If you still need to use the Adobe Flash Player then you can install browser-plugin-freshplayer-pepperflash.

Other Packages Related to libwebkit2gtk-4.0-37-gtk2

  • depends
  • recommends
  • suggests
  • enhances

Download libwebkit2gtk-4.0-37-gtk2

Download for all available architectures
Architecture Version Package Size Installed Size Files
all 2.28.4-1 58.0 kB244.0 kB [list of files]
sh4 (unofficial port) 2.21.5-1 9,182.5 kB35,049.0 kB [list of files]