all options
buster  ] [  bullseye  ] [  bookworm  ] [  sid  ]
[ Source: jquery-areyousure  ]

Package: libjs-jquery-areyousure (1.9.0-4)

Links for libjs-jquery-areyousure

Screenshot

Debian Resources:

Download Source Package jquery-areyousure:

Maintainer:

External Resources:

Similar packages:

jQuery plugin to alert users of unsaved changes

Are-you-sure (jquery.are-you-sure.js) is simple light-weight "dirty form" JQuery Plugin for modern browsers. It helps prevent users from losing unsaved changes by promoting the user to save/submit.

Features:

  - Simple usage
  - Pure javascript implementation
  - Leverages onBeforeUnload to detect all page/browser exit events
  - Works on forms of any size
  - State management--mark forms clean if original values are restored
  - Graceful degradation on legacy browsers

Other Packages Related to libjs-jquery-areyousure

  • depends
  • recommends
  • suggests
  • enhances

Download libjs-jquery-areyousure

Download for all available architectures
Architecture Package Size Installed Size Files
all 9.5 kB46.0 kB [list of files]