all options
stretch-backports  ] [  buster  ] [  bullseye  ] [  sid  ] [  experimental  ]
[ Source: libgpg-error  ]

Package: gpgrt-tools (1.36-7 and others)

Links for gpgrt-tools

Screenshot

Debian Resources:

Download Source Package libgpg-error:

Maintainers:

External Resources:

Similar packages:

GnuPG development runtime library (executable tools)

gpgrt (also known as libgpg-error) defines common error values, messages, and common runtime functionality for all GnuPG components. Among these are GPG, GPGSM, GPGME, GPG-Agent, libgcrypt, pinentry, SmartCard Daemon and possibly more in the future.

This package contains yat2m, a Texinfo to nroff/troff converter useful for building manpages, and gpg-error, a binary for deciphering GnuPG/libgcrypt error codes.

Other Packages Related to gpgrt-tools

  • depends
  • recommends
  • suggests
  • enhances

Download gpgrt-tools

Download for all available architectures
Architecture Version Package Size Installed Size Files
alpha (unofficial port) 1.36-7 40.0 kB104.0 kB [list of files]
amd64 1.36-7 39.2 kB104.0 kB [list of files]
arm64 1.36-7 38.6 kB96.0 kB [list of files]
armel 1.36-7 36.8 kB86.0 kB [list of files]
armhf 1.36-7 36.8 kB82.0 kB [list of files]
hppa (unofficial port) 1.36-7 38.3 kB89.0 kB [list of files]
i386 1.36-7 39.7 kB98.0 kB [list of files]
m68k (unofficial port) 1.36-7 37.1 kB86.0 kB [list of files]
mips64el 1.36-7 38.7 kB98.0 kB [list of files]
mipsel 1.36-7 38.3 kB88.0 kB [list of files]
powerpcspe (unofficial port) 1.35-1 37.2 kB166.0 kB [list of files]
ppc64 (unofficial port) 1.36-7 40.4 kB168.0 kB [list of files]
ppc64el 1.36-7 42.4 kB168.0 kB [list of files]
riscv64 (unofficial port) 1.36-7 37.5 kB88.0 kB [list of files]
s390x 1.36-7 37.8 kB96.0 kB [list of files]
sh4 (unofficial port) 1.36-7 40.7 kB86.0 kB [list of files]
sparc64 (unofficial port) 1.36-7 37.5 kB106.0 kB [list of files]
x32 (unofficial port) 1.36-7 39.1 kB94.0 kB [list of files]