all options
wheezy  ] [  jessie  ] [  stretch  ] [  sid  ]
[ Source: db-defaults  ]

Пакунок: db-upgrade-util (5.1.6)

Links for db-upgrade-util

Screenshot

Debian Resources:

Download Source Package db-defaults:

Maintainers:

Similar packages:

Інструменти роботи з базами даних Berkeley (старі версії)

Цей пустий пакунок залежить від старого (від попереднього стабільного випуску) пакунка інструментів, що містить різноманітні інструменти для роботи з базами даних та встановлює незалежні від версій посилання на поточні версії інструментів для роботи з базами даних.

Цей пакунок призначений для супроводжувачів пакунків, яким потрібне оновлення файлів баз даних Berkeley DB. Пакунки, що потребують оновлення повинні мати залежності від db-util та db-upgrade-util та викликати команди, як про це йдеться в http://docs.oracle.com/cd/E17076_02/html/upgrading/upgrade_process.html

Інші пакунки пов'язані з db-upgrade-util

  • depends
  • recommends
  • suggests
  • enhances

Завантажити db-upgrade-util

Завантаження для всіх доступних архітектур
Архітектура Розмір пакунка Розмір після встановлення Файли
all 2.3 kB26.0 kB [список файлів]