all options
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Source: libperl-prereqscanner-perl  ]

Пакунок: libperl-prereqscanner-perl (1.023-1)

Links for libperl-prereqscanner-perl

Screenshot

Debian Resources:

Download Source Package libperl-prereqscanner-perl:

Maintainers:

External Resources:

Similar packages:

module for extracting prerequisites from Perl code

Perl::PrereqScanner is a Perl module that extracts distribution prerequisites from files through various means. The extraction is not perfect but provides a best-guess approximation.

It currently detects the following:

 * plain lines beginning with use or require in perl modules and scripts
 * regular inheritance declared with the base and parent pragmata
 * Moose inheritance declared with the extends keyword
 * Moose roles included with the with keyword

Tags: Software Development: Perl Development, Бібліотеки, Implemented in: Perl, Role: Shared Library

Інші пакунки пов'язані з libperl-prereqscanner-perl

  • depends
  • recommends
  • suggests
  • enhances

Завантажити libperl-prereqscanner-perl

Завантаження для всіх доступних архітектур
Архітектура Розмір пакунка Розмір після встановлення Файли
all 35.0 kB89.0 kB [список файлів]