all options
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Source: libmemoize-expirelru-perl  ]

Пакунок: libmemoize-expirelru-perl (0.56-1)

Links for libmemoize-expirelru-perl

Screenshot

Debian Resources:

Download Source Package libmemoize-expirelru-perl:

Maintainers:

External Resources:

Similar packages:

Expiry plug-in for Memoize that adds LRU cache expiration

Memoize::ExpireLRU implements an expiry policy for Memoize that follows LRU semantics, that is, the last n results, where n is specified as the argument to the CACHESIZE parameter, will be cached.

For the theory of Memoization, please see the Memoize module documentation.

Tags: Software Development: Perl Development, Бібліотеки, Implemented in: Perl, Role: Shared Library

Інші пакунки пов'язані з libmemoize-expirelru-perl

  • depends
  • recommends
  • suggests
  • enhances

Завантажити libmemoize-expirelru-perl

Завантаження для всіх доступних архітектур
Архітектура Розмір пакунка Розмір після встановлення Файли
all 9.4 kB35.0 kB [список файлів]