all options
squeeze  ] [  squeeze-backports  ] [  wheezy  ] [  jessie  ] [  sid  ]
[ Source: postgresql-8.4  ]

Пакунок: libpq5 (8.4.20-0squeeze1) [security]

Links for libpq5

Screenshot

Debian Resources:

Download Source Package postgresql-8.4:

Maintainer:

External Resources:

Similar packages:

Клієнтська бібліотека С для PostgreSQL

libpq — це бібліотека С, яка дозволяє користувацьким програмам під'єднуватись до сервера баз даних PostgreSQL. Сервер може знаходитись на іншій машині і бути доступним по протоколу TCP/IP. Дана версія libpq сумісна з PostgreSQL версії 8.2 і вище.

Даний пакунок містить виконувану бібліотеку, необхідну для пакунків, які використовують libpq.

PostgreSQL — це об'єктно-реляційна система управління базами даних SQL.

Інші пакунки пов'язані з libpq5

  • depends
  • recommends
  • suggests
  • enhances

Завантажити libpq5

Завантаження для всіх доступних архітектур
Архітектура Розмір пакунка Розмір після встановлення Файли
i386 159.8 kB508.0 kB [список файлів]