all options
squeeze  ] [  wheezy  ] [  jessie  ] [  sid  ]
[ Source: libsvg-graph-ruby  ]

Пакунок: libsvg-graph-ruby (0.6.1-3)

Links for libsvg-graph-ruby

Screenshot

Debian Resources:

Download Source Package libsvg-graph-ruby:

Maintainer:

External Resources:

Similar packages:

Pure Ruby library for generating charts in SVG format

SVG::Graph allows to generate charts, that is, graphs where the values of one axis are not scalar. It has a very similar API to the Perl library SVG::TT::Graph, and the resulting charts also look the same. This isn't surprising, because SVG::Graph started as a loose port of SVG::TT::Graph, although the internal code no longer resembles the Perl original at all.

This package is a dependency package, which depends on the package containing actual SVG::Graph module for the default Ruby version (currently 1.8).

Tags: Software Development: Ruby Development, Бібліотеки, Implemented in: Ruby, : qa::low-popcon, Role: Development Library, Metapackage, Shared Library, Works with: Image, Vector Image, Supports Format: SVG, Scalable Vector Graphics

Інші пакунки пов'язані з libsvg-graph-ruby

  • depends
  • recommends
  • suggests
  • enhances

Завантажити libsvg-graph-ruby

Завантаження для всіх доступних архітектур
Архітектура Розмір пакунка Розмір після встановлення Файли
all 3.0 kB32.0 kB [список файлів]