Error

two or more packages specified (libghc6-hlist-dev lenny)