all options
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Source: ruby-standalone  ]

Пакунок: ruby-standalone (0.5+deb8u1)

Links for ruby-standalone

Screenshot

Debian Resources:

Download Source Package ruby-standalone:

Maintainer:

Similar packages:

Ruby interpreter that won't integrate with Debian packages

Ruby is the interpreted scripting language for quick and easy object-oriented programming. It has many features to process text files and to do system management tasks (as in perl). It is simple, straight-forward, and extensible.

This package provides a Ruby interpreter without providing support for other Debian-provided Ruby packages, i.e. it won't use any code from Debian packages that provide Ruby libraries, Rubygems won't recognize libraries installed with Debian packages etc.

This package is mostly useful for server deployments or development environments where one wants or needs to obtain the Ruby interpreter from Debian (and thus benefit from having security updates, not having to build from source, obtaining pre-build binaries from a trusted source etc.), but install everything else from sources external to Debian such as rubygems.org.

No offical Debian Ruby packages, application or library, should depend on this one.

Інші пакунки пов'язані з ruby-standalone

  • depends
  • recommends
  • suggests
  • enhances

Завантажити ruby-standalone

Завантаження для всіх доступних архітектур
Архітектура Розмір пакунка Розмір після встановлення Файли
amd64 7.5 kB70.0 kB [список файлів]
armel 7.4 kB14.0 kB [список файлів]
armhf 7.3 kB14.0 kB [список файлів]
i386 7.5 kB14.0 kB [список файлів]