tüm seçenekler
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Kaynak: ruby-defaults  ]

Paket: ri (1:2.1.5+deb8u2)

ri için bağlantılar

Screenshot

Debian Kaynakları:

ruby-defaults Kaynak Paketini İndir:

Geliştiriciler:

Dış Kaynaklar:

Benzer paketler:

Ruby Interactive reference

ri is a command line tool that displays descriptions of built-in Ruby methods, classes, and modules. For methods, it shows you the calling sequence and a description. For classes and modules, it shows a synopsis along with a list of the methods the class or module implements.

This package provides ri command and descriptions about Ruby. This package provides the ri documentation for the Ruby standard library. The ri executable itself is in the ruby package.

This package is a dependency package, which depends on Debian's default Ruby version (currently v2.1).

Etiketler: Yazılım Geliştirme: Belgelendirme, Ruby Development, Geliştirildiği dil: implemented-in::ruby, interface::text-mode, Rol: Metapaket, Amaç: Tarama

ri ile İlgili Diğer Paketler

  • bağımlılıklar
  • tavsiye edilen
  • önerilen
  • enhances

ri indir

Tüm mevcut mimariler için indir
Mimari Paket Boyutu Kurulu Boyut Dosyalar
all 8,2 kB33,0 kB [dosya listesi]