alla flaggor
stretch  ] [  buster  ] [  bullseye  ] [  bookworm  ] [  sid  ]
[ Källkod: libglademm2.4  ]

Paket: libglademm-2.4-dev (2.6.7-5 och andra)

Länkar för libglademm-2.4-dev

Screenshot

Debianresurser:

Hämta källkodspaketet libglademm2.4:

Ansvariga:

Externa resurser:

Liknande paket:

C++ wrappers for libglade2 (development files)

Libglade is a library which enables an application to build its graphical interface from an XML file (generated by Glade) at runtime. libglademm is the C++ wrapper for libglade.

libglade and libglademm have been deprecated since 2009. New code should use GtkBuilder (part of Gtk 3), or its C++ wrapper in gtkmm.

This package contains development files.

Märken: Software Development: C++ Development, Bibliotek, Implemented in: C++, Role: role::devel-lib, suite::gnome, Interface Toolkit: GTK

Andra paket besläktade med libglademm-2.4-dev

  • beror
  • rekommenderar
  • föreslår
  • enhances

Hämta libglademm-2.4-dev

Hämtningar för alla tillgängliga arkitekturer
Arkitektur Version Paketstorlek Installerad storlek Filer
amd64 2.6.7-5+b1 28,5 kbyte117,0 kbyte [filförteckning]
arm64 2.6.7-5+b1 29,0 kbyte121,0 kbyte [filförteckning]
armel 2.6.7-5+b1 27,5 kbyte101,0 kbyte [filförteckning]
armhf 2.6.7-5+b1 27,4 kbyte98,0 kbyte [filförteckning]
i386 2.6.7-5+b1 28,7 kbyte103,0 kbyte [filförteckning]
mips 2.6.7-5+b1 30,5 kbyte114,0 kbyte [filförteckning]
mips64el 2.6.7-5 31,0 kbyte138,0 kbyte [filförteckning]
mipsel 2.6.7-5+b1 30,7 kbyte114,0 kbyte [filförteckning]
ppc64el 2.6.7-5+b1 29,8 kbyte128,0 kbyte [filförteckning]
s390x 2.6.7-5+b1 28,4 kbyte118,0 kbyte [filförteckning]