all options
squeeze  ] [  wheezy  ]
[ Source: sqlite3-ruby  ]

Package: libsqlite3-ruby (1.2.4-2.1)

Links for libsqlite3-ruby


Debian Resources:

Download Source Package sqlite3-ruby:


External Resources:

Similar packages:

SQLite3 interface for Ruby

SQLite3/Ruby module allows Ruby programs to interface with the SQLite3 database engine.

Note that this module is NOT compatible with SQLite 2.x.

This package is a dependency package, which depends on the package containing actual SQLite3 module for the default Ruby version (currently 1.8).

Tags: Software Development: Ruby Development, SQL, Libraries, Implemented in: C, Ruby, Role: Development Library, Metapackage, Shared Library, Works with: Databases

Other Packages Related to libsqlite3-ruby

  • depends
  • recommends
  • suggests
  • enhances

Download libsqlite3-ruby

Download for all available architectures
Architecture Package Size Installed Size Files
all 4.0 kB36.0 kB [list of files]