alla flaggor
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Källkod: libtest-requires-perl  ]

Paket: libtest-requires-perl (0.11-1)

Länkar för libtest-requires-perl

Screenshot

Debianresurser:

Hämta källkodspaketet libtest-requires-perl:

Ansvariga:

Externa resurser:

Liknande paket:

utility module for tests to check whether modules are available

Test::Requires is a Perl module for tests written using Test::Builder that simply checks to see if the module can be loaded. If loading the module fails then this skips all tests in the file, rather than causing a complete failure in module testing.

Märken: Software Development: Perl Development, Bibliotek, Implemented in: Perl, Role: Shared Library

Andra paket besläktade med libtest-requires-perl

  • beror
  • rekommenderar
  • föreslår
  • enhances

Hämta libtest-requires-perl

Hämtningar för alla tillgängliga arkitekturer
Arkitektur Paketstorlek Installerad storlek Filer
all 6,8 kbyte21,0 kbyte [filförteckning]