alla flaggor
jessie  ] [  stretch  ] [  stretch-backports  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Källkod: needrestart  ]

Paket: needrestart (1.2-8+deb8u1)

Länkar för needrestart

Screenshot

Debianresurser:

Hämta källkodspaketet needrestart:

Ansvarig:

Externa resurser:

Liknande paket:

check which daemons need to be restarted after library upgrades

needrestart checks which daemons need to be restarted after library upgrades. It is inspired by checkrestart from the debian-goodies package.

Features:

 - supports (but does not require) systemd
 - binary blacklisting (i.e. display managers)
 - tries to detect pending kernel upgrades
 - tries to detect required restarts of interpreter based daemons
   (supports Perl, Python, Ruby)
 - fully integrated into apt/dpkg using hooks

Andra paket besläktade med needrestart

  • beror
  • rekommenderar
  • föreslår
  • enhances

Hämta needrestart

Hämtningar för alla tillgängliga arkitekturer
Arkitektur Paketstorlek Installerad storlek Filer
all 22,8 kbyte186,0 kbyte [filförteckning]