alla flaggor
buster  ] [  bullseye  ] [  sid  ]
[ Källkod: node-babel-plugin-transform-decorators-legacy  ]

Paket: node-babel-plugin-transform-decorators-legacy (1.3.5-1)

Länkar för node-babel-plugin-transform-decorators-legacy

Screenshot

Debianresurser:

Hämta källkodspaketet node-babel-plugin-transform-decorators-legacy:

Ansvariga:

Externa resurser:

Liknande paket:

Compile class and object decorators to ES5 (legacy)

A plugin for Babel 6 that (mostly) replicates the old decorator behavior from Babel 5.

Babel is a JavaScript compiler to use next generation JavaScript, today.

ES2015 and beyond: Babel has support for the latest version of JavaScript through syntax transformers. These plugins allow you to use new syntax, right now without waiting for browser support.

Node.js is an event-based server-side JavaScript engine.

Andra paket besläktade med node-babel-plugin-transform-decorators-legacy

  • beror
  • rekommenderar
  • föreslår
  • enhances

Hämta node-babel-plugin-transform-decorators-legacy

Hämtningar för alla tillgängliga arkitekturer
Arkitektur Paketstorlek Installerad storlek Filer
all 8,1 kbyte31,0 kbyte [filförteckning]