alla flaggor
buster  ] [  bullseye  ] [  bookworm  ] [  sid  ]
[ Källkod: ppx-derivers  ]

Paket: libppx-derivers-ocaml-dev (1.2.1-1 och andra)

Länkar för libppx-derivers-ocaml-dev

Screenshot

Debianresurser:

Hämta källkodspaketet ppx-derivers:

Ansvariga:

Externa resurser:

Liknande paket:

interoperability of ppx-deriving and ppx-type-conv

This package is useful when programming with ppx syntax extensions in the OCaml programming language. Its purpose is to allow the ppx_deriving and ppx_type_conv syntax extensions to interoperate gracefully when linked as part of the same ocaml-migrate-parsetree driver.

Andra paket besläktade med libppx-derivers-ocaml-dev

  • beror
  • rekommenderar
  • föreslår
  • enhances

Hämta libppx-derivers-ocaml-dev

Hämtningar för alla tillgängliga arkitekturer
Arkitektur Version Paketstorlek Installerad storlek Filer
amd64 1.2.1-1+b2 15,7 kbyte75,0 kbyte [filförteckning]
arm64 1.2.1-1+b2 15,6 kbyte71,0 kbyte [filförteckning]
armel 1.2.1-1+b2 11,8 kbyte50,0 kbyte [filförteckning]
armhf 1.2.1-1+b2 15,4 kbyte69,0 kbyte [filförteckning]
i386 1.2.1-1+b2 15,3 kbyte73,0 kbyte [filförteckning]
mips64el 1.2.1-1+b2 11,8 kbyte50,0 kbyte [filförteckning]
mipsel 1.2.1-1+b2 11,8 kbyte50,0 kbyte [filförteckning]
ppc64el 1.2.1-1+b2 16,0 kbyte128,0 kbyte [filförteckning]
s390x 1.2.1-1+b2 15,2 kbyte70,0 kbyte [filförteckning]