all options
jessie-backports  ] [  stretch  ] [  stretch-backports  ] [  buster  ] [  sid  ] [  experimental  ]
[ Source: nvidia-graphics-drivers  ]

Package: nvidia-legacy-check (375.82-1~deb9u1) [non-free]

Links for nvidia-legacy-check

Screenshot

Debian Resources:

Download Source Package nvidia-graphics-drivers:

Maintainers:

External Resources:

Similar packages:

check for NVIDIA GPUs requiring a legacy driver

This package checks whether the system contains NVIDIA GPUs that are no longer supported by the main driver line and require a legacy driver.

If such hardware is present, a (preseedable) debconf question will be asked to confirm the installation of the current driver line.

Other Packages Related to nvidia-legacy-check

  • depends
  • recommends
  • suggests
  • enhances

Download nvidia-legacy-check

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 171.8 kB200.0 kB [list of files]
armhf 171.8 kB200.0 kB [list of files]
i386 171.7 kB200.0 kB [list of files]