all options
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Source: libpod-coverage-trustpod-perl  ]

Package: libpod-coverage-trustpod-perl (0.100003-1)

Links for libpod-coverage-trustpod-perl

Screenshot

Debian Resources:

Download Source Package libpod-coverage-trustpod-perl:

Maintainers:

External Resources:

Similar packages:

module to support hints for Pod::Coverage

Pod::Coverage::TrustPod is a Perl module that extends Pod::Coverage by allowing your Plain Old Documentation (POD) to declare certain symbol names as trusted. It is similar to using the 'trustme' feature in your test file, but does not require changes to the test file; instead, you make such trust annotations in your POD in a specially formatted field.

Tags: Software Development: Perl Development, Libraries, Implemented in: Perl, Role: Shared Library

Other Packages Related to libpod-coverage-trustpod-perl

  • depends
  • recommends
  • suggests
  • enhances

Download libpod-coverage-trustpod-perl

Download for all available architectures
Architecture Package Size Installed Size Files
all 7.3 kB53.0 kB [list of files]