all options
stretch  ] [  buster  ] [  bullseye  ] [  bookworm  ] [  sid  ]
[ Source: liblexical-sealrequirehints-perl  ]

Package: liblexical-sealrequirehints-perl (0.010-1 and others)

Links for liblexical-sealrequirehints-perl

Screenshot

Debian Resources:

Download Source Package liblexical-sealrequirehints-perl:

Maintainers:

External Resources:

Similar packages:

Perl module to prevent the leakage of lexical hints

Lexical::SealRequireHints is a module that works around two historical bugs in Perl's handling of the %^H (lexical hints) variable, which cause lexical state in one file to leak into another.

Tags: Software Development: Perl Development, Libraries, Implemented in: C

Other Packages Related to liblexical-sealrequirehints-perl

  • depends
  • recommends
  • suggests
  • enhances

Download liblexical-sealrequirehints-perl

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 0.010-1+b1 15.6 kB45.0 kB [list of files]
arm64 0.010-1+b1 15.5 kB45.0 kB [list of files]
armel 0.010-1+b1 15.5 kB45.0 kB [list of files]
armhf 0.010-1+b1 15.5 kB45.0 kB [list of files]
i386 0.010-1+b1 15.6 kB45.0 kB [list of files]
mips 0.010-1+b1 15.5 kB45.0 kB [list of files]
mips64el 0.010-1+b1 15.7 kB46.0 kB [list of files]
mipsel 0.010-1+b1 15.6 kB45.0 kB [list of files]
ppc64el 0.010-1+b1 15.8 kB105.0 kB [list of files]
s390x 0.010-1+b1 15.6 kB45.0 kB [list of files]