all options
stretch  ] [  stretch-backports  ] [  buster  ] [  sid  ] [  experimental  ]
[ Source: gpgme1.0  ]

Package: libgpgmepp-dev (1.8.0-3 and others)

Links for libgpgmepp-dev

Screenshot

Debian Resources:

Download Source Package gpgme1.0:

Maintainers:

External Resources:

Similar packages:

C++ and Qt bindings for GPGME (development files)

GpgME++ (aka GpgMEpp) is a C++ wrapper (or C++ bindings) for the GnuPG project's GPGME (GnuPG Made Easy) library.

QGpgME is a library that provides GPGME integration with QEventLoop and some Qt datatypes (e.g. QByteArray).

This package contains the headers and other files needed to compile against either of these libraries.

Tags: Software Development: Libraries, Role: Development Library

Other Packages Related to libgpgmepp-dev

  • depends
  • recommends
  • suggests
  • enhances

Download libgpgmepp-dev

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 1.8.0-3+b2 405.5 kB3,626.0 kB [list of files]
arm64 1.8.0-3+b2 411.7 kB3,878.0 kB [list of files]
armel 1.8.0-3+b2 435.8 kB3,599.0 kB [list of files]
armhf 1.8.0-3+b2 419.2 kB3,137.0 kB [list of files]
i386 1.8.0-3+b2 433.8 kB3,147.0 kB [list of files]
mips 1.8.0-3+b2 429.6 kB3,520.0 kB [list of files]
mips64el 1.8.0-3+b2 456.8 kB4,581.0 kB [list of files]
mipsel 1.8.0-3+b2 441.7 kB3,520.0 kB [list of files]
ppc64el 1.8.0-3+b2 421.3 kB4,206.0 kB [list of files]
s390x 1.8.0-3+b2 399.5 kB3,933.0 kB [list of files]