all options
stretch  ] [  buster  ] [  bullseye  ]
[ Source: libyami-utils  ]

Package: libyami-utils (1.3.0-2 and others)

Links for libyami-utils

Screenshot

Debian Resources:

Download Source Package libyami-utils:

Maintainers:

External Resources:

Similar packages:

high-level abstraction for Video Acceleration (VA) API (utils)

Video Acceleration API (VA API) is a library ("libVA") and API specification which enables and provides access to graphics hardware (GPU) acceleration for video processing on Linux and UNIX based operating systems. Accelerated processing includes video decoding, video encoding, subpicture blending and rendering. libyami builds on top of libva, and provides high level API for video processing. It will help with bitstream parsing, reference frame management, etc.

This package provides decoder/encoder/vpp programs using libyami.

Other Packages Related to libyami-utils

  • depends
  • recommends
  • suggests
  • enhances

Download libyami-utils

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 1.3.0-2+b1 92.6 kB480.0 kB [list of files]
arm64 1.3.0-2+b1 85.5 kB480.0 kB [list of files]
armel 1.3.0-2+b1 74.9 kB395.0 kB [list of files]
armhf 1.3.0-2+b1 73.5 kB307.0 kB [list of files]
i386 1.3.0-2+b1 94.2 kB467.0 kB [list of files]
mips64el 1.3.0-2+b1 92.4 kB635.0 kB [list of files]
mipsel 1.3.0-2+b1 91.1 kB540.0 kB [list of files]
ppc64el 1.3.0-2+b1 93.1 kB804.0 kB [list of files]
s390x 1.3.0-2+b1 81.8 kB484.0 kB [list of files]