all options
squeeze  ] [  wheezy  ] [  jessie  ] [  sid  ]
[ Source: gnustep-dl2  ]

Package: gnustep-dl2-postgresql-adaptor (0.12.0-5)

Links for gnustep-dl2-postgresql-adaptor

Screenshot

Debian Resources:

Download Source Package gnustep-dl2:

Maintainers:

External Resources:

Similar packages:

gnustep-dl2 adaptor to connect to PostgreSQL

This specific EOAdaptor project supports PostgreSQL 8.1 and higher

GNUstep Database Library Version 2 is needed by GNUstep applications that communicate with databases. It's an implementation of Apple's Enterprise Objects Framework (EOF) v 3.0 (from NeXT), and Apple's WebObjects 4.5 interface.

Other Packages Related to gnustep-dl2-postgresql-adaptor

  • depends
  • recommends
  • suggests
  • enhances

Download gnustep-dl2-postgresql-adaptor

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 153.2 kB456.0 kB [list of files]
armel 145.4 kB420.0 kB [list of files]
i386 143.1 kB420.0 kB [list of files]
ia64 180.1 kB752.0 kB [list of files]
kfreebsd-amd64 153.6 kB410.0 kB [list of files]
kfreebsd-i386 143.8 kB364.0 kB [list of files]
mips 139.6 kB456.0 kB [list of files]
mipsel 138.7 kB456.0 kB [list of files]
powerpc 150.7 kB444.0 kB [list of files]
s390 148.4 kB420.0 kB [list of files]
sparc 146.4 kB436.0 kB [list of files]