Error

two or more packages specified (astronomical-almanac oldoldstable)