all options
experimental  ]

Source Package: lua5.4 (5.4.0~beta-1)

Links for lua5.4

Debian Resources:

Maintainers:

External Resources:

Experimental package

Warning: This package is from the experimental distribution. That means it is likely unstable or buggy, and it may even cause data loss. Please be sure to consult the changelog and other possible documentation before using it.

The following binary packages are built from this source package:
liblua5.4-0
Shared library for the Lua interpreter version 5.4
liblua5.4-0-dbg
Debug symbols for the Lua shared library interpreter
liblua5.4-dev
Development files for the Lua language version 5.4
lua5.4
Simple, extensible, embeddable programming language

Other Packages Related to lua5.4

  • build-depends
  • build-depends-indep

Download lua5.4

FileSize (in kB)MD5 checksum
lua5.4_5.4.0~beta-1.dsc 2.1 kB eb6ed840ffee3e3b7b5cf95d745aa2b8
lua5.4_5.4.0~beta.orig.tar.gz 337.8 kB 961e2692a10a4a3c6fe80086e4cbefd5
lua5.4_5.4.0~beta-1.debian.tar.xz 7.7 kB f2789c7608f6e890614038bed8e8c3ae
Debian Package Source Repository (VCS: Git)
https://salsa.debian.org/lua-team/lua5.4.git
Debian Package Source Repository (Browsable)
https://salsa.debian.org/lua-team/lua5.4