všetky možnosti
stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Zdroj: ruby-did-you-mean  ]

Balík: ruby-did-you-mean (1.0.0-2)

Odkazy pre ruby-did-you-mean

Screenshot

Zdroje Debian:

Stiahnuť zdrojový balík ruby-did-you-mean:

Správcovia:

Externé zdroje:

Podobné balíky:

inteligentné chybové hlásenia pre Ruby > 2.3

Tento balík poskytuje infraštruktúru na tvorbu inteligentných chybových hlásení pre Ruby > 2.3. Pri volaní nedefinovanej metódy navrhne metódy s podobným názvom. Tiež zachytí preklepy známych názvov metód ako napr. „initialize“ a upozorní na ne vývojára.

Počínajúc verziou 2.3 túto knižnicu načíta interpreter Ruby automaticky po spustení.

Stiahnuť ruby-did-you-mean

Stiahnuť pre všetky dostupné architektúry
Architektúra Veľkosť balíka Nainštalovaná veľkosť Súbory
all 10.9 kB50.0 kB [zoznam súborov]