Balíky softvéru v „squeeze“, Subsekcia ruby

coderay (0.9.1-1)
Helper programs for CodeRay Ruby lib for syntax highlighting
dpkg-ruby (0.3.6+nmu2)
ruby interface for dpkg
erubis (2.6.2-3.1)
An embedded program converter for multiple languages
eruby (1.0.5-2)
Embedded Ruby Language
ironruby (0.9-3)
Ruby implementation targeting the .NET and Mono platforms
ironruby-utils (0.9-3)
Utility tools for IronRuby
jruby (1.5.1-1) [non-free]
100% pure-Java implementation of Ruby
krossruby (4:4.4.5-3)
Ruby module for Kross
libabstract-ruby (1.0.0-2.1)
A library which enables you to define abstract method in Ruby
libabstract-ruby1.8 (1.0.0-2.1)
A library which enables you to define abstract method in Ruby 1.8
libactionmailer-ruby (2.3.5-1.2+squeeze8)
Framework for generation of customized email messages
libactionmailer-ruby1.8 (2.3.5-1.2+squeeze8)
Framework for generation of customized email messages
libactionpack-ruby (2.3.5-1.2+squeeze8)
Controller and View framework used by Rails
libactionpack-ruby1.8 (2.3.5-1.2+squeeze8)
Controller and View framework used by Rails
libactiveldap-ruby (1.2.2-1)
an object-oriented interface to LDAP for Ruby
libactiveldap-ruby1.8 (1.2.2-1)
an object-oriented interface to LDAP for Ruby
libactiverecord-ruby (2.3.5-1.2+squeeze8)
ORM database interface for ruby
libactiverecord-ruby1.8 (2.3.5-1.2+squeeze8)
ORM database interface for ruby
libactiverecord-ruby1.9.1 (2.3.5-1.2+squeeze8)
ORM database interface for ruby
libactiveresource-ruby (2.3.5-1.2+squeeze8)
Connects objects and REST web services
libactiveresource-ruby1.8 (2.3.5-1.2+squeeze8)
Connects objects and REST web services
libactivesupport-ruby (2.3.5-1.2+squeeze8)
utility classes and extensions (Ruby 1.8)
libactivesupport-ruby1.8 (2.3.5-1.2+squeeze8)
utility classes and extensions (Ruby 1.8)
libactivesupport-ruby1.9.1 (2.3.5-1.2+squeeze8)
utility classes and extensions (Ruby 1.8)
libaddressable-ruby (2.2.2-1)
Addressable is a replacement for the URI implementation
libaddressable-ruby1.8 (2.2.2-1)
Addressable is a replacement for the URI implementation
libaddressable-ruby1.9.1 (2.2.2-1)
Addressable is a replacement for the URI implementation
libalgorithm-diff-ruby (0.4-11)
Ruby conversion of the Perl's Algorithm::Diff (dummy package)
libalgorithm-diff-ruby
virtuálny balík poskytovaný balíkom libalgorithm-diff-ruby1.8
libalgorithm-diff-ruby1.8 (0.4-11)
Ruby conversion of the Perl's Algorithm::Diff (Ruby 1.8)
libamazon-ruby (0.9.2-1)
a Ruby library for programmatic access to the Amazon website
libamrita-ruby1.8 (1.0.2-8)
HTML/XML template library for Ruby 1.8
libamrita2-ruby (2.0.2+dfsg.1-2)
a xml/xhtml template library for Ruby
libamrita2-ruby1.8 (2.0.2+dfsg.1-2)
a xml/xhtml template library for Ruby (Ruby 1.8)
libamrita2-ruby1.9.1 (2.0.2+dfsg.1-2)
a xml/xhtml template library for Ruby (Ruby 1.9)
libapache-ruby1.8 (1.2.6-2)
Ruby libraries for mod_ruby
libart2-ruby (0.19.3-2)
Libart 2 bindings for the Ruby language
libart2-ruby1.8 (0.19.3-2+b1)
Libart 2 bindings for the Ruby language
libatk1-ruby (0.19.3-2)
ATK bindings for the Ruby language
libatk1-ruby1.8 (0.19.3-2+b1)
ATK bindings for the Ruby language
libaugeas-ruby (0.3.0-1.1)
Augeas bindings for the Ruby language
libaugeas-ruby1.8 (0.3.0-1.1)
Augeas bindings for the Ruby language
libaugeas-ruby1.9.1 (0.3.0-1.1)
Augeas bindings for the Ruby language
libbackgroundrb-ruby (1.1-1)
job server and scheduler for moving long-running tasks into the background
libbackgroundrb-ruby1.8 (1.1-1)
job server and scheduler for moving long-running tasks into the background
libbarby-ruby (0.3.2-1)
Ruby library for barcode generation
libbarby-ruby1.8 (0.3.2-1)
Ruby library for barcode generation
libbeanstalkclient-ruby (1.0.2-1)
Ruby client library for talking to beanstalkd
libbeanstalkclient-ruby1.8 (1.0.2-1)
Ruby 1.8 client library for talking to beanstalkd
libbio-ruby (1.4.0-2)
bioruby tools for computational molecular biology
libbio-ruby1.8 (1.4.0-2)
bioruby tools for computational molecular biology
libbluecloth-ruby (1.0.0-1)
A Ruby implementation of Markdown
libbluecloth-ruby1.8 (1.0.0-1)
A Ruby implementation of Markdown
libbreakpoint-ruby (0.5.1-2)
Ruby library for adding breakpoints to Ruby programs
libbreakpoint-ruby1.8 (0.5.1-2)
Ruby library for adding breakpoints to Ruby 1.8 programs
libbsearch-ruby (1.5-6)
a binary search library for Ruby
libbsearch-ruby1.8 (1.5-6)
a binary search library for Ruby
libbuffy-ruby (0.11+nmu1)
Ruby wrapper for the libbuffy library
libbuilder-ruby (2.1.2-2)
Ruby library to facilitate programatic generation of XML markup
libbuilder-ruby1.8 (2.1.2-2)
Ruby library to facilitate programatic generation of XML markup
libbuilder-ruby1.9.1 (2.1.2-2)
Ruby library to facilitate programatic generation of XML markup
libbunny-ruby (0.6.2-3)
synchronous Ruby AMQP client
libbunny-ruby1.8 (0.6.2-3)
synchronous AMQP client for Ruby 1.8
libbunny-ruby1.9.1 (0.6.2-3)
synchronous AMQP client for Ruby 1.9.1
libbz2-ruby1.8 (0.2.2-2+b2 [armel], 0.2.2-2 [amd64, i386, ia64, kfreebsd-amd64, kfreebsd-i386, mips, mipsel, powerpc, s390, sparc])
libbz2 bindings for Ruby 1.8
libcairo-ruby (1.8.1-1)
väzby Cairo pre Ruby
libcairo-ruby1.8 (1.8.1-1)
väzby Cairo pre jazyk Ruby
libchronic-ruby (0.2.3-1)
natural language date parser
libcmd-ruby (0.8.0-3)
library for building line-oriented command interpreters in Ruby
libcmd-ruby1.8 (0.8.0-3)
library for building line-oriented command interpreters in Ruby 1.8
libcmdparse-ruby (1.0.5-1)
Advanced command line parsing module supporting sub-commands
libcmdparse2-ruby (2.0.2-2)
Advanced command line parsing module supporting sub-commands
libcmdparse2-ruby1.8 (2.0.2-2)
Advanced command line parsing module supporting sub-commands
libcoderay-ruby (0.9.1-1)
Ruby library for syntax highlighting
libcoderay-ruby1.8 (0.9.1-1)
Ruby 1.8 library for syntax highlighting
libcolor-tools-ruby (1.4.0-1)
Ruby library to provide RGB, CMYK and other colorspace support
libcolor-tools-ruby1.8 (1.4.0-1)
Ruby library to provide RGB, CMYK and other colorspace support
libcommandline-ruby (0.7.10-10)
Ruby library to write command-line applications
libcommandline-ruby1.8 (0.7.10-10)
Ruby library to write command-line applications
libcomplearn-ruby (1.0.8-2)
Ruby binding to CompLearn library (dummy package)
libcomplearn-ruby1.8 (1.0.8-2)
Ruby binding to CompLearn machine-learning library
libdaemons-ruby (1.0.10-2)
Ruby daemons library
libdaemons-ruby1.8 (1.0.10-2)
Ruby daemons library
libdataobjects-mysql-ruby (0.10.2-1)
MySQL adapter for libdataobjects-ruby1.8
libdataobjects-mysql-ruby1.8 (0.10.2-1)
MySQL adapter for libdataobjects-ruby1.8
libdataobjects-mysql-ruby1.9.1 (0.10.2-1)
MySQL adapter for libdataobjects-ruby1.9.1
libdataobjects-postgres-ruby (0.10.2-1)
Postgres adapter for libdataobjects-ruby1.8
libdataobjects-postgres-ruby1.8 (0.10.2-1)
Postgres adapter for libdataobjects-ruby1.8
libdataobjects-postgres-ruby1.9.1 (0.10.2-1)
Postgres adapter for libdataobjects-ruby1.9.1
libdataobjects-ruby (0.10.2-2)
Rewrite Ruby database drivers to conform to a single interface (ruby1.8)
libdataobjects-ruby1.8 (0.10.2-2)
Rewrite Ruby database drivers to conform to a single interface
libdataobjects-ruby1.9.1 (0.10.2-2)
Rewrite Ruby database drivers to conform to a single interface
libdataobjects-sqlite3-ruby (0.10.2-1)
sqlite3 adapter for libdataobjects-ruby1.8
libdataobjects-sqlite3-ruby1.8 (0.10.2-1)
sqlite3 adapter for libdataobjects-ruby1.8
libdataobjects-sqlite3-ruby1.9.1 (0.10.2-1)
sqlite3 adapter for libdataobjects-ruby1.9.1
libdb-ruby1.8 (0.6.5-6)
Interface to Berkeley DB for Ruby 1.8
libdb4.2-ruby1.8 (0.6.5-6)
transitional package for libdb-ruby1.8
libdb4.2-ruby1.8
virtuálny balík poskytovaný balíkom libdb-ruby1.8
libdb4.3-ruby1.8 (0.6.5-6)
transitional package for libdb-ruby1.8
libdb4.3-ruby1.8
virtuálny balík poskytovaný balíkom libdb-ruby1.8
libdb4.4-ruby1.8 (0.6.5-6)
transitional package for libdb-ruby1.8
libdb4.4-ruby1.8
virtuálny balík poskytovaný balíkom libdb-ruby1.8
libdbd-mysql-ruby (0.4.4-1)
Ruby/DBI MySQL driver
libdbd-mysql-ruby1.8 (0.4.4-1)
Ruby/DBI MySQL driver for Ruby 1.8
libdbd-mysql-ruby1.9.1 (0.4.4-1)
Ruby/DBI MySQL driver for Ruby 1.9.1
libdbd-odbc-ruby (0.2.5-1)
Ruby/DBI ODBC driver
libdbd-odbc-ruby1.8 (0.2.5-1)
Ruby/DBI ODBC driver for Ruby 1.8
libdbd-pg-ruby (0.3.9-1)
Ruby/DBI PostgreSQL driver
libdbd-pg-ruby1.8 (0.3.9-1)
Ruby/DBI PostgreSQL driver for Ruby 1.8
libdbd-pg-ruby1.9.1 (0.3.9-1)
Ruby/DBI PostgreSQL driver for Ruby 1.9.1
libdbd-sqlite3-ruby (1.2.5-3)
Ruby/DBI SQLite3 driver
libdbd-sqlite3-ruby1.8 (1.2.5-3)
Ruby/DBI SQLite3 driver for Ruby 1.8
libdbd-sqlite3-ruby1.9.1 (1.2.5-3)
Ruby/DBI SQLite3 driver for Ruby 1.9.1
libdbi-ruby (0.4.3-2)
Database Independent Interface for Ruby
libdbi-ruby1.8 (0.4.3-2)
Database Independent Interface for Ruby 1.8
libdbi-ruby1.9.1 (0.4.3-2)
Database Independent Interface for Ruby 1.9.1
libdbus-ruby (0.3.0-1)
Ruby binding for D-Bus
libdbus-ruby1.8 (0.3.0-1)
Ruby 1.8 binding for D-Bus
libdeprecated-ruby (2.0.1-2)
Library for handling deprecated code in Ruby
libdeprecated-ruby1.8 (2.0.1-2)
Library for handling deprecated code in Ruby 1.8
libdeprecated-ruby1.9.1 (2.0.1-2)
Library for handling deprecated code in Ruby 1.9.1
libdevel-logger-ruby (1.2.6-1)
log dumping utility for ruby
libdifflcs-ruby (1.1.2-6)
implementation of the McIlroy-Hunt longest common subsequence algorithm
libdifflcs-ruby1.8 (1.1.2-6)
McIlroy-Hunt longest common subsequence algorithm implementation (ruby1.8)
libdifflcs-ruby1.9.1 (1.1.2-6)
McIlroy-Hunt longest common subsequence algorithm implementation (ruby1.9.1)
libdns-ruby (1.49-1)
Ruby DNS client library (dummy package)
libdns-ruby1.8 (1.49-1)
Ruby DNS client library
libdpkg-ruby (0.3.6+nmu2)
metapackage for libdpkg-ruby
libdpkg-ruby1.8 (0.3.6+nmu2)
modules/classes for dpkg on ruby 1.8
libdpkg-ruby1.9.1 (0.3.6+nmu2)
modules/classes for dpkg on ruby 1.9
libeb-ruby1.8 (2.6-1)
EB library interface for the Ruby 1.8
libecasound-ruby1.8 (2.7.0-1.1+b1)
ruby binding files for ecasound
liberubis-ruby (2.6.2-3.1)
A very fast eRuby implementation for ruby
liberubis-ruby1.8 (2.6.2-3.1)
A very fast eRuby implementation for Ruby 1.8
liberubis-ruby1.9.1 (2.6.2-3.1)
A very fast eRuby implementation for Ruby 1.9.1
liberuby (1.0.5-2)
Library for eruby
liberuby-dev (1.0.5-2)
Development files for liberuby
libescape-ruby (0.2-1)
HTML/URI/shell escaping utilities for Ruby
libestraier-ruby1.8 (1.4.9-1.4)
Hyper Estraier Node API Libraries for Ruby
libevent-loop-ruby (0.3-3)
simple signal system and an event loop for Ruby
libevent-loop-ruby1.8 (0.3-3)
simple signal system and an event loop for Ruby
libeventmachine-ruby (0.12.10-1)
Event-driven I/O library for high-performance threaded network programming
libeventmachine-ruby1.8 (0.12.10-1)
Event-driven I/O library for high-performance threaded network programming
libexif-ruby (0.1.2-15)
EXIF tag parsing Library for ruby (dummy package)
libexif-ruby
virtuálny balík poskytovaný balíkom libexif-ruby1.9.1, libexif-ruby1.8
libexif-ruby1.8 (0.1.2-15)
EXIF tag parsing Library for ruby1.8
libexif-ruby1.9.1 (0.1.2-15)
EXIF tag parsing Library for ruby1.9.1
libextlib-ruby (0.9.13-2)
general Ruby class extensions for DataMapper and Merb
libextlib-ruby1.8 (0.9.13-2)
general Ruby 1.8 class extensions for DataMapper and Merb
libextlib-ruby1.9.1 (0.9.13-2)
general Ruby 1.9.1 class extensions for DataMapper and Merb
libfacets-ruby (2.7.0-3)
extensive additions and extensions library for Ruby
libfacets-ruby1.8 (2.7.0-3)
extensive additions and extensions library for Ruby
libfacets-ruby1.9.1 (2.7.0-3)
extensive additions and extensions library for Ruby
libfakefs-ruby (0.2.1-2)
A fake file system to be used in unit tests
libfakefs-ruby1.8 (0.2.1-2)
A fake file system to be used in unit tests (ruby1.8)
libfakefs-ruby1.9.1 (0.2.1-2)
A fake file system to be used in unit tests (ruby1.9.1)
libfam-ruby (0.2.0-2)
Ruby Extension for the FAM C library
libfcgi-ruby1.8 (0.8.8-1)
FastCGI library for Ruby
libfcgi-ruby1.9.1 (0.8.8-1)
FastCGI library for Ruby
libfeedparser-ruby (0.7-1)
Ruby library to parse ATOM/RSS feeds (dummy package)
libfeedparser-ruby1.8 (0.7-1)
Ruby library to parse ATOM/RSS feeds
libfeedtools-ruby (0.2.29+dfsg1-4)
web feed library for Ruby
libfeedtools-ruby1.8 (0.2.29+dfsg1-4)
web feed library for Ruby
libfeedtools-ruby1.9.1 (0.2.29+dfsg1-4)
web feed library for Ruby
libferret-ruby (0.11.6-2)
full text search engine library for Ruby
libferret-ruby1.8 (0.11.6-2)
full text search engine library for Ruby
libffi-ruby (0.6.3debian-2)
load dynamic libraries, bind functions from within ruby code
libffi-ruby1.8 (0.6.3debian-2)
load dynamic libraries, bind functions from within ruby code
libffi-ruby1.9.1 (0.6.3debian-2)
load dynamic libraries, bind functions from within ruby code
libfilesystem-ruby1.8 (0.5-3.1)
Ruby1.8 extension for file-system information
libflexmock-ruby (0.8.6-2)
simple, flexible mock object library for Ruby unit testing
libflexmock-ruby1.8 (0.8.6-2)
simple, flexible mock object library (Ruby 1.8)
libflexmock-ruby1.9.1 (0.8.6-2)
simple, flexible mock object library (Ruby 1.9.1)
libform-validator-ruby (0.1.4-7)
html form validation library for ruby
libform-validator-ruby1.8 (0.1.4-7)
html form validation library for ruby 1.8
libfssm-ruby (0.1.4-2)
keeps track via inotify the state paths and fires events when state changes
libfssm-ruby1.8 (0.1.4-2)
keeps track via inotify the state paths and fires events when state changes
libfssm-ruby1.9.1 (0.1.4-2)
keeps track via inotify the state paths and fires events when state changes
libfusefs-ruby (0.6.0-3)
library to easily define a filesystem in Ruby using fuse
libfusefs-ruby1.8 (0.6.0-3+b2 [armel], 0.6.0-3 [amd64, i386, ia64, kfreebsd-amd64, kfreebsd-i386, mips, mipsel, powerpc, s390, sparc])
library to easily define a filesystem in Ruby using fuse
libgconf2-ruby (0.19.3-2)
GConf 2 bindings for the Ruby language
libgconf2-ruby1.8 (0.19.3-2+b1)
GConf 2 bindings for the Ruby language
libgd-ruby (0.7.4.1-6)
Extension library to use GD graphics library from Ruby
libgd-ruby1.8 (0.7.4.1-6+b1)
Extension library to use GD graphics library from Ruby
libgdal-ruby (1.6.3-4+b1)
Ruby bindings to the Geospatial Data Abstraction Library
libgdal-ruby1.8 (1.6.3-4+b1)
Ruby 1.8 bindings to the Geospatial Data Abstraction Library
libgdk-pixbuf2-ruby (0.19.3-2)
Gdk-Pixbuf 2 bindings for the Ruby language
libgdk-pixbuf2-ruby1.8 (0.19.3-2+b1)
Gdk-Pixbuf 2 bindings for the Ruby language
libgemplugin-ruby (0.2.3-2)
Gem Based Plugin System
libgemplugin-ruby1.8 (0.2.3-2)
Gem Based Plugin System
libgeos-ruby1.8 (3.2.0-1)
GEOS bindings for Ruby
libgettext-activerecord-ruby (2.1.0-3)
GetText localization for Ruby programs using ActiveRecord
libgettext-activerecord-ruby-common (2.1.0-3)
GetText localization for Ruby programs using ActiveRecord
libgettext-activerecord-ruby1.8 (2.1.0-3)
GetText localization for Ruby programs using ActiveRecord
libgettext-activerecord-ruby1.9.1 (2.1.0-3)
GetText localization for Ruby programs using ActiveRecord
libgettext-rails-ruby (2.1.0-1)
Gettext support for Rails >= 2.3
libgettext-rails-ruby1.8 (2.1.0-1)
Gettext support for Rails >= 2.3
libgettext-ruby1.8 (2.1.0-2.1)
Gettext for ruby1.8
libgettext-ruby1.9.1 (2.1.0-2.1)
Gettext for ruby1.9.1
libgit-ruby (1.0.7-2)
Ruby implementation of the Git revision control system
libgit-ruby1.8 (1.0.7-2)
Ruby implementation of the Git revision control system
libglade2-ruby (0.19.3-2)
Libglade 2 bindings for the Ruby language
libglade2-ruby1.8 (0.19.3-2+b1)
Libglade 2 bindings for the Ruby language
libglib2-ruby (0.19.3-2)
Glib 2 bindings for the Ruby language
libglib2-ruby1.8 (0.19.3-2+b1)
Glib 2 bindings for the Ruby language
libgnome2-ruby (0.19.3-2)
GNOME 2 bindings for the Ruby language
libgnome2-ruby1.8 (0.19.3-2+b1)
GNOME 2 bindings for the Ruby language
libgnomecanvas2-ruby (0.19.3-2)
GNOME Canvas 2 bindings for the Ruby language
libgnomecanvas2-ruby1.8 (0.19.3-2+b1)
GNOME Canvas 2 bindings for the Ruby language
libgnomevfs2-ruby (0.19.3-2)
GNOME VFS 2 bindings for the Ruby language
libgnomevfs2-ruby1.8 (0.19.3-2+b1)
GNOME VFS 2 bindings for the Ruby language
libgnuplot-ruby (2.2-5)
Ruby module for Gnuplot (dummy package)
libgnuplot-ruby1.8 (2.2-5)
Ruby module for Gnuplot
libgoocanvas-ruby (0.19.3-2)
GooCanvas bindings for the Ruby language
libgoocanvas-ruby1.8 (0.19.3-2+b1)
GooCanvas bindings for the Ruby language
libgooglecharts-ruby (1.3.6-1) [contrib]
Ruby library to create sexy charts using the Google API (dummy package)
libgooglecharts-ruby1.8 (1.3.6-1) [contrib]
Ruby library to create sexy charts using the Google API
libgpgme-ruby (1.0.8-3)
GPGME bindings for the Ruby language
libgpgme-ruby1.8 (1.0.8-3)
GPGME bindings for the Ruby language
libgpgme-ruby1.9.1 (1.0.8-3)
GPGME bindings for the Ruby language
libgruff-ruby (0.3.6-3)
library to create graphs and charts with Ruby
libgruff-ruby1.8 (0.3.6-3)
library to create graphs and charts with Ruby
libgsl-ruby (1.14.3-1)
Ruby bindings for the GNU Scientific Library (GSL) (dummy package)
libgsl-ruby1.8 (1.14.3-1)
Ruby bindings for the GNU Scientific Library (GSL)
libgsl-ruby1.9.1 (1.14.3-1)
Ruby bindings for the GNU Scientific Library (GSL)
libgst-ruby (0.19.3-2)
GStreamer bindings for the Ruby language
libgst-ruby1.8 (0.19.3-2+b1)
GStreamer bindings for the Ruby language
libgtk-mozembed-ruby (0.19.3-2)
ruby binding of GtkMozEmbed, gecko renderer
libgtk-mozembed-ruby1.8 (0.19.3-2+b1)
ruby binding of GtkMozEmbed, gecko renderer
libgtk2-ruby (0.19.3-2)
GTK+ bindings for the Ruby language
libgtk2-ruby1.8 (0.19.3-2+b1)
GTK+ bindings for the Ruby language
libgtkglext1-ruby (0.19.3-2)
GTK+ GL extension bindings for the Ruby language
libgtkglext1-ruby1.8 (0.19.3-2+b1)
GTK+ GL extension bindings for the Ruby language
libgtksourceview2-ruby (0.19.3-2)
GtkSourceView2 bindings for the Ruby language
libgtksourceview2-ruby1.8 (0.19.3-2+b1)
GtkSourceView2 bindings for the Ruby language
libgv-ruby (2.26.3-5+squeeze2)
Ruby bindings for graphviz
libhaml-ruby (3.0.15-1)
Elegant, easy and powerful template engines for HTML and CSS
libhaml-ruby1.8 (3.0.15-1)
Elegant, easy and powerful template engines for HTML and CSS
libheckle-ruby (1.4.3-2)
Heckle is a mutation tester
libheckle-ruby1.8 (1.4.3-2)
Heckle is a mutation tester (ruby1.8)
libhighline-ruby (1.5.2-1)
High-level interactive IO Ruby library (default Ruby version)
libhighline-ruby1.8 (1.5.2-1)
High-level interactive IO Ruby 1.8 library
libhighline-ruby1.9.1 (1.5.2-1)
High-level interactive IO Ruby 1.9.1 library
libhmac-ruby (0.3.2-1)
A keyed-hash message authentication code (HMAC) library for Ruby
libhmac-ruby1.8 (0.3.2-1)
A keyed-hash message authentication code (HMAC) library for Ruby
libhpricot-ruby (0.8.2-1)
fast, enjoyable HTML parser
libhpricot-ruby1.8 (0.8.2-1)
fast, enjoyable HTML parser (Ruby 1.8)
libhpricot-ruby1.9.1 (0.8.2-1)
fast, enjoyable HTML parser (Ruby 1.9.1)
libhtml-htmltokenizer-ruby (1.0-3)
simple HTML tokenizer/parser for Ruby
libhtml-template-ruby (0.16-2.1)
A Ruby Class to use HTML Templates
libhtmlentities-ruby (4.2.0-1)
Ruby library for handling HTML entities
libhtmlentities-ruby1.8 (4.2.0-1)
Ruby library for handling HTML entities
libhtmlentities-ruby1.9.1 (4.2.0-1)
Ruby library for handling HTML entities
libhtree-ruby1.8 (0.7-5)
HTML/XML tree library for Ruby 1.8
libhtree-ruby1.9.1 (0.7-5)
HTML/XML tree library for Ruby 1.9.1
libhttp-access2-ruby (2.1.5.2-2)
HTTP accessing library for ruby
libhttp-access2-ruby1.8 (2.1.5.2-2)
HTTP accessing library for ruby (transitional package)
libhttpclient-ruby (2.1.5.2-2)
HTTP client library for ruby
libhttpclient-ruby1.8 (2.1.5.2-2)
HTTP client library for ruby (ruby 1.8 version)
libhttpclient-ruby1.9.1 (2.1.5.2-2)
HTTP client library for ruby (ruby 1.9.1 version)
libi18n-ruby (0.4.1-1)
I18n and localization solution for Ruby
libi18n-ruby1.8 (0.4.1-1)
I18n and localization solution (Ruby 1.8)
libi18n-ruby1.9.1 (0.4.1-1)
I18n and localization solution (Ruby 1.9.1)
libihelp-ruby (0.4.5-2)
Ruby console contextual help
libihelp-ruby1.8 (0.4.5-2)
Ruby console contextual help (1.8 package)
libimage-science-ruby (1.2.1-1)
Clean Ruby library to provide simple transformations on images
libimage-science-ruby1.8 (1.2.1-1)
Clean Ruby library to provide simple transformations on images
libimage-size-ruby1.8 (1:0.1.1-4.1)
rozšírenie Ruby na meranie veľkosti obrázka (GIF, PNG, JPEG atď.)
libimage-size-ruby1.9.1 (1:0.1.1-4.1)
rozšírenie Ruby na meranie veľkosti obrázka (GIF, PNG, JPEG atď.)
libimlib2-ruby (0.5.2-2)
Ruby Extension for the Imlib2 C library
libinline-ruby (3.8.4-1)
Ruby library for embedding C/++ external module code
libinline-ruby1.8 (3.8.4-1)
Ruby library for embedding C/++ external module code
libinnate-ruby (2010.07-1)
core web-framework part of Ramaze
libinnate-ruby1.8 (2010.07-1)
core web-framework part of Ramaze (ruby1.8)
libinnate-ruby1.9.1 (2010.07-1)
core web-framework part of Ramaze (ruby1.9.1)
libinotify-ruby (0.0.2-5)
Ruby interface to Linux's inotify system (dependency package)
libinotify-ruby1.8 (0.0.2-5)
Ruby interface to Linux's inotify system (ruby 1.8)
libinotify-ruby1.9.1 (0.0.2-5)
Ruby interface to Linux's inotify system (ruby 1.9.1)
libintl-gettext-ruby (0.11-11)
Gettext wrapper for Ruby
libintl-gettext-ruby1.8 (0.11-11)
Gettext wrapper for Ruby 1.8
libjson-ruby (1.1.9-1)
JSON library for Ruby (default Ruby version)
libjson-ruby1.8 (1.1.9-1)
JSON library for Ruby (Ruby 1.8 version)
libkakasi-ruby1.8 (2002.09.28-2+b2 [armel], 2002.09.28-2+b1 [mips], 2002.09.28-2 [amd64, i386, ia64, kfreebsd-amd64, kfreebsd-i386, mipsel, powerpc, s390, sparc])
KAKASI interface for Ruby 1.8
libkrb5-ruby (0.7-2)
Basic Kerberos ruby binding
libkrb5-ruby1.8 (0.7-2)
Basic Kerberos ruby binding (Ruby 1.8)
libkrb5-ruby1.9.1 (0.7-2)
Basic Kerberos ruby binding (Ruby 1.9.1)
liblangscan-ruby (1.2+cvs20070125-1)
Ruby module of scanners for programming languages
libldap-ruby1.8 (0.9.7-1.1)
OpenLDAP library binding for Ruby 1.8
liblocale-rails-ruby (2.0.5-3)
Pure ruby library with basic functions for Rails localization
liblocale-rails-ruby1.8 (2.0.5-3)
Pure ruby library with basic functions for Rails localization
liblocale-ruby1.8 (2.0.5-2)
pure ruby locale library
liblocale-ruby1.9.1 (2.0.5-2)
pure ruby locale library
liblockfile-ruby (1.4.3-2.1)
create NFS-safe lockfiles
liblog4r-ruby (1.0.5-8)
A logging library for Ruby
liblog4r-ruby1.8 (1.0.5-8)
A logging library for Ruby
libluabridge-ruby (0.7.0-1)
access Lua from Ruby
libluabridge-ruby1.8 (0.7.0-1)
access Lua from Ruby (Ruby 1.8)
libmahoro-ruby (0.1-4)
File type determination library for Ruby
libmahoro-ruby1.8 (0.1-4)
File type determination library for Ruby 1.8
libmapscript-ruby (5.6.5-2+squeeze3)
Ruby MapServer library
libmapscript-ruby1.8 (5.6.5-2+squeeze3)
Ruby MapServer library
libmapscript-ruby1.9.1 (5.6.5-2+squeeze3)
Ruby MapServer library
libmarkaby-ruby (0.5-1)
a templating engine for writing HTML pages in pure Ruby
libmarkaby-ruby1.8 (0.5-1)
a templating engine for writing HTML pages in pure Ruby
libmaruku-ruby (0.5.8-1)
a Markdown-superset interpreter for Ruby
libmaruku-ruby1.8 (0.5.8-1)
a Markdown-superset interpreter for Ruby
libmecab-ruby (0.98-4)
mecab binding for Ruby language (dependency package)
libmecab-ruby1.8 (0.98-4)
mecab binding for Ruby language (version 1.8)
libmecab-ruby1.9.1 (0.98-4)
mecab binding for Ruby language (version 1.9.1)
libmemcache-client-ruby (1.7.8-2)
Ruby client library for memcached
libmemcache-client-ruby1.8 (1.7.8-2)
Ruby client library for memcached (Ruby 1.8)
libmemcache-client-ruby1.9.1 (1.7.8-2)
Ruby client library for memcached (Ruby 1.9.1)
libmerb-assets-ruby (1.0.12+dfsg-4)
Plugin library for Merb that provides helpers for assets
libmerb-assets-ruby1.8 (1.0.12+dfsg-4)
Ruby 1.8 plugin library for Merb that provides helpers for assets
libmerb-core-ruby (1.0.12+dfsg-4)
Core libraries for the Merb MVC framework
libmerb-core-ruby1.8 (1.0.12+dfsg-4)
Core Ruby 1.8 libraries for the Merb MVC framework
libmerb-haml-ruby (1.0.12+dfsg-4)
Plugin library for Merb that provides access to libhaml-ruby
libmerb-haml-ruby1.8 (1.0.12+dfsg-4)
Ruby 1.8 library for Merb that provides access to libhaml-ruby
libmerb-helpers-ruby (1.0.12+dfsg-4)
Plugin library for Merb that provides view helpers
libmerb-helpers-ruby1.8 (1.0.12+dfsg-4)
Ruby 1.8 library for Merb that provides view helpers
libmerb-param-protection-ruby (1.0.12+dfsg-4)
Merb plugin with controller methods to filter parameters
libmerb-param-protection-ruby1.8 (1.0.12+dfsg-4)
Merb plugin with controller methods to filter parameters
libmerb-slices-ruby (1.0.12+dfsg-4)
Library to support merb-slices application modularization
libmerb-slices-ruby1.8 (1.0.12+dfsg-4)
Ruby 1.8 library to support merb-slices application modularization
libmetaid-ruby (1.0-5)
Some additional methods to make metaprogramming easier
libmetaid-ruby1.8 (1.0-5)
Some additional methods to make metaprogramming easier
libmime-types-ruby (1.16-2)
guess MIME type of files
libmixlib-authentication-ruby (1.1.2-1)
Ruby mixin client/server header signing authentication/verification
libmixlib-authentication-ruby1.8 (1.1.2-1)
Ruby mixin client/server header signing authentication/verification
libmixlib-cli-ruby (1.2.0-1)
A Ruby mixin for creating command line applications
libmixlib-cli-ruby1.8 (1.2.0-1)
A Ruby 1.8 mixin for creating command line applications
libmixlib-cli-ruby1.9.1 (1.2.0-1)
A Ruby 1.9.1 mixin for creating command line applications
libmixlib-config-ruby (1.1.2-1)
a simple class based config mechanism for Ruby
libmixlib-config-ruby1.8 (1.1.2-1)
a simple class based config mechanism for Ruby 1.8
libmixlib-log-ruby (1.1.0-1)
A simple Ruby mixin for creating a logger object
libmixlib-log-ruby1.8 (1.1.0-1)
A simple Ruby 1.8 mixin for creating a logger object
libmmap-ruby (0.2.6-3+b1 [kfreebsd-i386], 0.2.6-3 [amd64, armel, i386, ia64, kfreebsd-amd64, mips, mipsel, powerpc, s390, sparc])
Ruby interface to manage memory-mapped file objects
libmmap-ruby1.8 (0.2.6-3+b1 [kfreebsd-i386], 0.2.6-3 [amd64, armel, i386, ia64, kfreebsd-amd64, mips, mipsel, powerpc, s390, sparc])
Ruby interface to manage memory-mapped file objects
libmocha-ruby (0.9.8-1)
Mocking and stubbing library for Ruby
libmocha-ruby1.8 (0.9.8-1)
Mocking and stubbing library for Ruby 1.8
libmoneta-ruby (0.6.0-1)
Ruby interface to multiple key/value stores
libmoneta-ruby1.8 (0.6.0-1)
Ruby interface to multiple key/value stores
libmp3info-ruby1.8 (0.5-2)
a pure ruby library for access to mp3 files
libmp3tag-ruby1.8 (1.0-6)
Reading and writing ID3V1.1 tags in MP3 for ruby1.8
libmp3tag-ruby1.9.1 (1.0-6)
Reading and writing ID3V1.1 tags in MP3 for ruby1.9.1
libmusicbrainz-ruby1.8 (0.3.0-1)
Ruby interface to musicbrainz
libmysql-ruby (2.8.2-1)
MySQL module for Ruby
libmysql-ruby1.8 (2.8.2-1)
MySQL module for Ruby 1.8
libnarray-ruby (0.5.9p7-1)
Numerical N-dimensional Array library for Ruby
libnarray-ruby1.8 (0.5.9p7-1)
Numerical N-dimensional Array library for Ruby
libnarray-ruby1.9.1 (0.5.9p7-1)
Numerical N-dimensional Array library for Ruby
libncurses-ruby (1.2.4-2)
ruby Extension for the ncurses C library
libncurses-ruby1.8 (1.2.4-2)
ruby Extension for the ncurses C library
libncurses-ruby1.9.1 (1.2.4-2)
ruby Extension for the ncurses C library
libneedle-extras-ruby1.8 (1.0.0-2)
extra libraries for needle
libneedle-ruby1.8 (1.3.0-1)
dependency injector for ruby
libnet-irc-ruby (0.14-5)
a Ruby library for IRC (Internet Relay Chat)
libnet-netrc-ruby1.8 (0.2.2-1)
Pure Ruby library to parse .netrc file
libnet-netrc-ruby1.9.1 (0.2.2-1)
Pure Ruby library to parse .netrc file
libnet-scp-ruby (1.0.2-2)
pure ruby implementation of the SCP protocol
libnet-scp-ruby1.8 (1.0.2-2)
pure ruby implementation of the scp protocol
libnet-scp-ruby1.9.1 (1.0.2-2)
pure ruby implementation of the scp protocol
libnet-sftp-ruby1.8 (1:1.1.1-2)
pure ruby module that emulates an sftp client
libnet-sftp2-ruby (2.0.3-1)
Ruby implementation of the SFTP protocol
libnet-sftp2-ruby1.8 (2.0.3-1)
Ruby implementation of the SFTP protocol
libnet-sftp2-ruby1.9.1 (2.0.3-1)
Ruby implementation of the SFTP protocol
libnet-ssh-gateway-ruby (1.0.1-2)
Ruby library for tunneling connections to servers with ssh
libnet-ssh-gateway-ruby1.8 (1.0.1-2)
Ruby library for tunneling connections to servers with ssh
libnet-ssh-gateway-ruby1.9.1 (1.0.1-2)
Ruby library for tunneling connections to servers with ssh
libnet-ssh-multi-ruby (1.0.1-1)
Ruby library for making multiple SSH connections to remote systems
libnet-ssh-multi-ruby
virtuálny balík poskytovaný balíkom libnet-ssh-multi-ruby1.9.1, libnet-ssh-multi-ruby1.8
libnet-ssh-multi-ruby1.8 (1.0.1-1)
Ruby library for making multiple SSH connections to remote systems
libnet-ssh-multi-ruby1.9.1 (1.0.1-1)
Ruby library for making multiple SSH connections to remote systems
libnet-ssh-ruby1.8 (1:1.1.4-1.1)
pure ruby module that emulates an SSH client
libnet-ssh2-ruby (2.0.15-1)
Ruby implementation of the SSH2 client protocol
libnet-ssh2-ruby
virtuálny balík poskytovaný balíkom libnet-ssh2-ruby1.9.1
libnet-ssh2-ruby1.8 (2.0.15-1)
Ruby implementation of the SSH2 client protocol
libnet-ssh2-ruby1.9.1 (2.0.15-1)
Ruby implementation of the SSH2 client protocol
libnet-tftp-ruby (0.1.0-1)
This is a pure Ruby implementation of TFTP
libnet-tftp-ruby1.8 (0.1.0-1)
This is a pure Ruby implementation of TFTP
libnokogiri-ruby (1.4.0-4)
simple, fast, Hpricot-like HTML/XML parser for Ruby (dependency package)
libnokogiri-ruby1.8 (1.4.0-4)
simple, fast, Hpricot-like HTML/XML parser for Ruby (ruby 1.8)
libnokogiri-ruby1.9.1 (1.4.0-4)
simple, fast, Hpricot-like HTML/XML parser for Ruby (ruby 1.9.1)
libnora-ruby1.8 (1:0.0.20041021-4)
knižnica pre webové aplikácie v Ruby
libodbc-ruby (0.99991-2)
ODBC Binding for ruby1.8
libodbc-ruby1.8 (0.99991-2)
ODBC Binding for ruby1.8
libodbc-ruby1.9.1 (0.99991-2)
ODBC Binding for ruby1.9.1
libogginfo-ruby (0.4.2-1)
Ruby library for accessing low-level information on ogg files
libogginfo-ruby1.8 (0.4.2-1)
Ruby library for accessing low-level information on ogg files
libogginfo-ruby1.9.1 (0.4.2-1)
Ruby library for accessing low-level information on ogg files
libole-ruby (1.2.9-4)
Ruby library for read/write access for OLE compound documents
libole-ruby1.8 (1.2.9-4)
Ruby library for read/write access for OLE compound documents
libole-ruby1.9.1 (1.2.9-4)
Ruby library for read/write access for OLE compound documents
libopen4-ruby (0.9.6-5)
library for managing child processes in Ruby
libopen4-ruby1.8 (0.9.6-5)
library for managing child processes (Ruby 1.8)
libopen4-ruby1.9.1 (0.9.6-5)
library for managing child processes (Ruby 1.9.1)
libopengl-ruby (0.60.1-1)
OpenGL binding for Ruby
libopengl-ruby1.8 (0.60.1-1)
OpenGL binding for Ruby 1.8
libopengl-ruby1.9.1 (0.60.1-1)
OpenGL binding for Ruby 1.9.1
libopenid-ruby (2.1.8debian-1+squeeze1)
Ruby library for verifying and serving OpenID identities
libopenid-ruby1.8 (2.1.8debian-1+squeeze1)
Ruby 1.8 library for verifying and serving OpenID identities
libpacket-ruby (0.1.15-4)
Ruby library for Event driven network programming (dependency package)
libpacket-ruby1.8 (0.1.15-4)
Ruby library for Event driven network programming (ruby 1.8 version)
libpacket-ruby1.9.1 (0.1.15-4)
Ruby library for Event driven network programming (ruby 1.9.1 version)
libpanel-applet2-ruby (0.19.3-2)
GNOME 2 panel applet library bindings for the Ruby language
libpanel-applet2-ruby1.8 (0.19.3-2+b1)
GNOME 2 panel applet library bindings for the Ruby language
libpango1-ruby (0.19.3-2)
Pango bindings for the Ruby language
libpango1-ruby1.8 (0.19.3-2+b1)
Pango bindings for the Ruby language
libparsetree-ruby (3.0.5-1)
Extract a class or method's parse tree, return it as a s-expression
libparsetree-ruby1.8 (3.0.5-1)
Extract a class or method's parse tree, return it as a s-expression (ruby1.8)
libpassword-ruby (0.5.3-2)
Ruby library for handling passwords
libpassword-ruby1.8 (0.5.3-2)
Ruby 1.8 library for handling passwords
libpcap-ruby (0.6-10)
Ruby interface for the libpcap packet capture library
libpcap-ruby1.8 (0.6-10)
Ruby 1.8 interface for the libpcap packet capture library
libpdf-writer-ruby (1.1.8+dfsg-1)
Native Ruby library for creating PDF documents
libpdf-writer-ruby1.8 (1.1.8+dfsg-1)
Native Ruby library for creating PDF documents
libpgsql-ruby (0.8.0-1.1)
PostgreSQL interface for Ruby
libpgsql-ruby1.8 (0.8.0-1.1)
PostgreSQL interface for Ruby 1.8
libpgsql-ruby1.9.1 (0.8.0-1.1)
PostgreSQL interface for Ruby 1.9.1
libpoppler-glib-ruby (0.19.3-2)
Ruby bindinds for the libpoppler-glib library
libpoppler-glib-ruby1.8 (0.19.3-2+b1)
Ruby bindinds for the libpoppler-glib library
libposixlock-ruby (0.0.1-1.1)
posix locking for ruby
libposixlock-ruby1.8 (0.0.1-1.1)
posix locking for ruby
libprogressbar-ruby (0.9-1)
A Text Progress Bar Library for Ruby
libprogressbar-ruby1.8 (0.9-1)
A Text Progress Bar Library for Ruby 1.8
libqdbm-ruby1.8 (1.8.77-4)
QDBM Database Libraries for Ruby 1.8
libqdbm-ruby1.9.1 (1.8.77-4)
QDBM Database Libraries for Ruby 1.9.1
libqt4-ruby (4:4.4.5-3)
Qt Ruby bindings
libqt4-ruby1.8 (4:4.4.5-3)
Qt 4 bindings for Ruby
librack-ruby (1.1.0-4+squeeze2)
A modular Ruby webserver interface
librack-ruby1.8 (1.1.0-4+squeeze2)
A modular Ruby webserver interface (Ruby 1.8)
librack-ruby1.9.1 (1.1.0-4+squeeze2)
A modular Ruby webserver interface (Ruby 1.9.1)
libramaze-ruby (2010.06.18-2)
A simple, light and modular web application framework
libramaze-ruby1.8 (2010.06.18-2)
A simple, light and modular web application framework (ruby1.8)
libramaze-ruby1.9.1 (2010.06.18-2)
A simple, light and modular web application framework (ruby1.9)
librb-inotify-ruby (0.7.0-4)
simple linux kernel inotify wrapper for monitoring file and directory changes
librb-inotify-ruby1.8 (0.7.0-4)
simple linux kernel inotify wrapper for monitoring file and directory changes
librb-inotify-ruby1.9.1 (0.7.0-4)
keeps track via inotify the state paths and fires events when state changes
librd-html-ext-ruby1.8 (0.1.4-1)
Extended RD2HTML format library
librd-ruby1.8 (0.6.22-1)
RDTool library for Ruby 1.8
librdf-ruby (1.0.10.1-2)
Ruby 1.8 language bindings for the Redland RDF library
libredcloth-ruby (4.2.2-1.1)
Textile module for Ruby
libredcloth-ruby1.8 (4.2.2-1.1)
Textile module for Ruby 1.8
libredcloth-ruby1.9.1 (4.2.2-1.1)
Textile module for Ruby 1.9.1
libremctl-ruby (2.16-1)
Ruby extension for Kerberos-authenticated command execution
libremctl-ruby1.8 (2.16-1)
Ruby 1.8 extension for Kerberos-authenticated command execution
libremctl-ruby1.9.1 (2.16-1)
Ruby 1.9.1 extension for Kerberos-authenticated command execution
librestclient-ruby (1.6.0-1)
simple REST client for Ruby
librestclient-ruby1.8 (1.6.0-1)
simple REST client for Ruby
librevolution-ruby (0.5-6)
Ruby binding for the Evolution mail client
librevolution-ruby1.8 (0.5-6+b4 [armel], 0.5-6+b3 [amd64, i386, ia64, mips, mipsel, powerpc, s390], 0.5-6+b2 [sparc], 0.5-6+b1 [kfreebsd-amd64, kfreebsd-i386])
Ruby 1.8 binding for the Evolution mail client
librfilter-ruby1.8 (0.12-2)
A mail filtering library for Ruby 1.8
librmagick-ruby (2.13.1-2)
ImageMagick API for Ruby
librmagick-ruby1.8 (2.13.1-2)
ImageMagick API for Ruby 1.8
librmail-ruby1.8 (0.17-1.1)
lightweight mail library for Ruby 1.8
libromkan-ruby (0.4-6)
a Romaji <-> Kana conversion library for Ruby
libromkan-ruby1.8 (0.4-6)
a Romaji <-> Kana conversion library for Ruby
librqrcode-ruby (0.3.2-3)
Ruby library for encoding QRCode (2D barcodes)
librqrcode-ruby1.8 (0.3.2-3)
Ruby library for encoding QRCode (2D barcodes)
librqrcode-ruby1.9.1 (0.3.2-3)
Ruby library for encoding QRCode (2D barcodes)
librrd-ruby (1.4.3-1)
time-series data storage and display system (Ruby interface)
librrd-ruby1.8 (1.4.3-1)
time-series data storage and display system (Ruby 1.8 interface)
librrd-ruby1.9.1 (1.4.3-1)
time-series data storage and display system (Ruby 1.9.1 interface)
librspec-ruby (1.3.0-3)
Behaviour Driven Development framework for Ruby
librspec-ruby1.8 (1.3.0-3)
Behaviour Driven Development framework for Ruby 1.8
librspec-ruby1.9.1 (1.3.0-3)
Behaviour Driven Development framework for Ruby 1.9.1
librsvg2-ruby (0.19.3-2)
RSVG renderer bindings for the Ruby language
librsvg2-ruby1.8 (0.19.3-2+b1)
RSVG renderer bindings for the Ruby language
librt-ruby1.8 (1.0.3-2)
RTtool library for Ruby1.8
librubilicious-ruby1.8 (0.1.4-2)
Ruby bindings for Delicious, social bookmarks manager
libruby2ruby-ruby (1.2.4-4)
Generate pure ruby code easily from ParseTree's Sexps
libruby2ruby-ruby1.8 (1.2.4-4)
Generate pure ruby code easily from ParseTree's Sexps (ruby1.8)
libsamizdat-ruby (0.6.2-2)
Samizdat module for Ruby
libsamizdat-ruby1.8 (0.6.2-2)
Samizdat module for Ruby 1.8
libsary-ruby1.8 (1.2.0-3)
A ruby binding of sary
libsdl-ruby (2.1.1.1-1)
Ruby/SDL interface for Ruby
libsdl-ruby1.8 (2.1.1.1-1)
Ruby/SDL interface for Ruby 1.8
libsdl-ruby1.9.1 (2.1.1.1-1)
Ruby/SDL interface for Ruby 1.9.1
libselinux-ruby1.8 (2.0.96-1)
Ruby bindings to SELinux shared libraries
libsemanage-ruby1.8 (2.0.45-1)
Ruby bindings to for SELinux policymanagement
libsequel-ruby (3.13.0-1)
Lightweight database access toolkit for Ruby
libsequel-ruby1.8 (3.13.0-1)
Lightweight database access toolkit (ruby1.8)
libsequel-ruby1.9.1 (3.13.0-1)
Lightweight database access toolkit (ruby1.9.1)
libserialport-ruby (0.7.0-1)
library to control RS-232 serial ports from ruby programs
libserialport-ruby1.8 (0.7.0-1)
library to control RS-232 serial ports from ruby programs
libsetup-ruby1.8 (3.4.1-4)
the setup.rb install tool for Ruby
libsexp-processor-ruby (3.0.4-2)
brings all the generic sexp processing tools to ruby
libsexp-processor-ruby1.8 (3.0.4-2)
brings all the generic sexp processing tools to ruby (ruby 1.8)
libsexp-processor-ruby1.9.1 (3.0.4-2)
brings all the generic sexp processing tools to ruby (ruby 1.9.1)
libshadow-ruby1.8 (1.4.1-8)
Interface of shadow password for Ruby 1.8
libshoulda-ruby (2.10.3-1)
additional features for the Test::Unit testing framework
libshoulda-ruby1.8 (2.10.3-1)
additional features for the Test::Unit testing framework (Ruby 1.8)
libsinatra-ruby (1.0.really1.0-1)
Ruby web-development dressed in a DSL (Ruby 1.8 package)
libsinatra-ruby1.8 (1.0.really1.0-1)
Ruby web-development dressed in a DSL
libsinatra-ruby1.9.1 (1.0.really1.0-1)
Ruby web-development dressed in a DSL
libsnmp-ruby (1.0.2-1)
simple network management protocol bindings for ruby
libsnmp-ruby1.8 (1.0.2-1)
simple network management protocol bindings for ruby 1.8
libsoprano-ruby (4:4.4.5-3)
Soprano Ruby bindings
libsoprano-ruby1.8 (4:4.4.5-3)
Soprano Ruby 1.8 bindings
libspreadsheet-ruby (0.6.4.1-3)
Ruby library for manipulating .xls spreadsheets
libspreadsheet-ruby1.8 (0.6.4.1-3)
Ruby library for manipulating .xls spreadsheets
libspreadsheet-ruby1.9.1 (0.6.4.1-3)
Ruby library for manipulating .xls spreadsheets
libsqlite3-ruby (1.2.4-2.1)
SQLite3 interface for Ruby
libsqlite3-ruby1.8 (1.2.4-2.1)
SQLite3 interface for Ruby 1.8
libstfl-ruby (0.21-2)
Ruby bindings for the structured terminal forms language/library
libstfl-ruby1.8 (0.21-2+b1)
Ruby 1.8 bindings for the structured terminal forms language/library
libstfl-ruby1.9.1 (0.21-2+b1)
Ruby 1.9.1 bindings for the structured terminal forms language/library
libstomp-ruby (1.0.4-3)
Ruby bindings for the stomp messaging protocol
libstomp-ruby1.8 (1.0.4-3)
Ruby 1.8 bindings for the stomp messaging protocol
libstomp-ruby1.9.1 (1.0.4-3)
Ruby 1.9.1 bindings for the stomp messaging protocol
libsuikyo-ruby1.8 (2.1.0-3)
Romaji Hiragana conversion library (ruby-binding)
libsvg-graph-ruby (0.6.1-3)
Pure Ruby library for generating charts in SVG format
libsvg-graph-ruby1.8 (0.6.1-3)
Pure Ruby library for generating charts in SVG format, version for Ruby 1.8
libsvg-graph-ruby1.9.1 (0.6.1-3)
Pure Ruby library for generating charts in SVG format, version for Ruby 1.9.1
libsvg-ruby (1.0.3-5)
library for SVG generation for Ruby
libsvg-ruby1.8 (1.0.3-5)
library for SVG generation for Ruby 1.8
libsvm-ruby (2.8.5-2)
Ruby bindings for LIBSVM library (dummy package)
libsvm-ruby1.8 (2.8.5-2)
Ruby 1.8 binding to LIBSVM, a machine-learning Support Vector Machine
libsvn-ruby (1.6.12dfsg-7)
Ruby bindings for Subversion (dummy package)
libsvn-ruby1.8 (1.6.12dfsg-7)
Ruby bindings for Subversion
libsystemu-ruby (1.2.0-2)
univeral child process handling library
libsystemu-ruby1.8 (1.2.0-2)
univeral child process handling library for Ruby 1.8
libsystemu-ruby1.9.1 (1.2.0-2)
univeral child process handling library for Ruby 1.9.1
libtcltk-ruby (4.5)
Tcl/Tk interface for Ruby
libtcltk-ruby1.9.1 (1.9.2.0-2+deb6u2 [amd64, armel, i386, ia64, kfreebsd-amd64, mips, mipsel, powerpc, s390], 1.9.2.0-2 [kfreebsd-i386, sparc]) [security]
Tcl/Tk interface for Ruby 1.9.1
libtermios-ruby (0.9.5-4)
termios simple wrapper for ruby
libtermios-ruby1.8 (0.9.5-4+b1 [kfreebsd-i386], 0.9.5-4 [amd64, armel, i386, ia64, kfreebsd-amd64, mips, mipsel, powerpc, s390, sparc])
termios simple wrapper for ruby 1.8
libtext-format-ruby (1.0.0-2)
Ruby library for text formatting
libtext-format-ruby1.8 (1.0.0-2)
Ruby library for text formatting
libtidy-ruby (1.1.2-3)
Ruby interface to HTML Tidy Library
libtidy-ruby1.8 (1.1.2-3)
Ruby interface to HTML Tidy Library
libtioga-ruby (1.11-1)
Ruby library for scientific graphs
libtioga-ruby1.8 (1.11-1+b2 [armel, ia64], 1.11-1 [amd64, i386, kfreebsd-amd64, kfreebsd-i386, mips, mipsel, powerpc, s390, sparc])
Ruby library for scientific graphs
libtmail-ruby1.8 (1.2.3.1-1)
Mail class library for Ruby 1.8
libtokyocabinet-ruby1.8 (1.30-2)
Ruby Binding of Tokyo Cabinet Database (ruby 1.8)
libtokyocabinet-ruby1.9.1 (1.30-2)
Ruby Binding of Tokyo Cabinet Database (ruby 1.9.1)
libtorrent-ruby (0.3-2)
BitTorrent library in Ruby
libtorrent-ruby1.8 (0.3-2)
BitTorrent library in Ruby
libtransaction-simple-ruby (1.4.0-1)
A generic way to add active transaction support to objects
libtransaction-simple-ruby1.8 (1.4.0-1)
A generic way to add active transaction support to objects
libtrollop-ruby (1.9-1)
command-line argument processing library
libtzinfo-ruby (0.3.19-1)
Ruby library for transformations between time zones
libtzinfo-ruby1.8 (0.3.19-1)
Ruby library for transformations between time zones (Ruby 1.8)
libtzinfo-ruby1.9.1 (0.3.19-1)
Ruby library for transformations between time zones (Ruby 1.9.1)
libuconv-ruby1.8 (0.5.3-1)
Unicode/EUC-JP translation module for Ruby 1.8
libuconv-ruby1.9.1 (0.5.3-1)
Unicode/EUC-JP translation module for Ruby 1.9.1
libusb-ruby (0.2-2)
libusb binding for the Ruby language
libusb-ruby1.8 (0.2-2)
libusb binding for Ruby
libusb-ruby1.9.1 (0.2-2)
libusb binding for Ruby
libuuidtools-ruby (2.1.1-2)
UUIDs generation library for Ruby
libuuidtools-ruby1.8 (2.1.1-2)
UUIDs generation library for Ruby
libuuidtools-ruby1.9.1 (2.1.1-2)
UUIDs generation library for Ruby
libvalidatable-ruby (1.6.7-6)
provide ActiveRecord looking validations
libvalidatable-ruby1.8 (1.6.7-6)
provide ActiveRecord looking validations (ruby 1.8)
libvalidatable-ruby1.9.1 (1.6.7-6)
provide ActiveRecord looking validations (ruby1.9.1)
libvirt-ruby (0.0.7-1)
Ruby bindings for libvirt
libvirt-ruby1.8 (0.0.7-1)
Ruby bindings for libvirt
libvorbisfile-ruby (0.2-8.1+b2 [armel], 0.2-8.1 [amd64, i386, ia64, kfreebsd-amd64, kfreebsd-i386, mips, mipsel, powerpc, s390, sparc])
Ogg Vorbis support library for Ruby
libvorbisfile-ruby
virtuálny balík poskytovaný balíkom libvorbisfile-ruby1.8
libvorbisfile-ruby1.8 (0.2-8.1+b2 [armel], 0.2-8.1 [amd64, i386, ia64, kfreebsd-amd64, kfreebsd-i386, mips, mipsel, powerpc, s390, sparc])
Ogg Vorbis support library for Ruby
libvte-ruby (0.19.3-2)
VTE widget bindings for the Ruby language
libvte-ruby1.8 (0.19.3-2+b1)
VTE widget bindings for the Ruby language
libwebapp-ruby1.8 (0.4-2)
easy-to-use CGI/FastCGI/mod_ruby/WEBrick interface
libwill-paginate-ruby (2.3.12-1)
Ruby plugin adding pagination to ActiveRecord
libwill-paginate-ruby1.8 (2.3.12-1)
Ruby plugin adding pagination to ActiveRecord
libwirble-ruby (0.1.3-2)
extensions for the Ruby irb command line shell
libwirble-ruby1.8 (0.1.3-2)
extensions for the Ruby irb command line shell (for Ruby 1.8)
libwirble-ruby1.9.1 (0.1.3-2)
extensions for the Ruby irb command line shell (for Ruby 1.9.1)
libwrap-ruby1.8 (0.6-3+b2 [armel], 0.6-3+b1 [mips], 0.6-3 [amd64, i386, ia64, kfreebsd-amd64, kfreebsd-i386, mipsel, powerpc, s390, sparc])
TCP wrappers library for Ruby
libwww-delicious-ruby (0.3.0-1)
Ruby client for http://del.icio.us XML API
libwww-delicious-ruby1.8 (0.3.0-1)
Ruby client for http://del.icio.us XML API
libwww-mechanize-ruby (1.0.0-1)
Ruby library to automate interaction with websites
libwww-mechanize-ruby1.8 (1.0.0-1)
Automate interaction with websites (Ruby 1.8)
libwww-mechanize-ruby1.9.1 (1.0.0-1)
Automate interaction with websites (Ruby 1.9.1)
libxapian-ruby1.8 (1.2.3-3)
Xapian search engine interface for Ruby 1.8
libxapian-ruby1.9.1 (1.2.3-3)
Xapian search engine interface for Ruby 1.9.1
libxml-parser-ruby (0.7.1-1.1)
Interface of expat for the scripting language Ruby 1.8
libxml-parser-ruby1.8 (0.7.1-1.1)
Interface of expat for the scripting language Ruby 1.8
libxml-parser-ruby1.9.1 (0.7.1-1.1)
Interface of expat for the scripting language Ruby 1.9.1
libxml-ruby (1.1.3-2)
Ruby interface to libxml (dependency package)
libxml-ruby1.8 (1.1.3-2)
Ruby interface to libxml (for Ruby 1.8)
libxml-ruby1.9.1 (1.1.3-2)
Ruby interface to libxml (for Ruby 1.9.1)
libxml-simple-ruby (1.0.12-1)
Simple Ruby API for reading and writing XML
libxmmsclient-ruby (0.7DrNo+dfsg-2)
XMMS2 - Ruby client library
libxmmsclient-ruby1.8 (0.7DrNo+dfsg-2)
XMMS2 - Ruby bindings
libxslt-ruby (0.9.2-5)
Ruby interface to libxslt
libxslt-ruby1.8 (0.9.2-5)
Ruby interface to libxslt (for Ruby 1.8)
libyadis-ruby (0.3.4-2)
Yadis service discovery library for Ruby
libyadis-ruby1.8 (0.3.4-2)
Yadis service discovery library for Ruby 1.8
libzeroc-ice-ruby1.8 (3.3.1-12)
Ice for Ruby modules
libzip-ruby1.8 (0.9.4-1)
a ruby module for reading and writing zip files
libzip-ruby1.9.1 (0.9.4-1)
a ruby module for reading and writing zip files
libzoom-ruby (0.4.1-2)
Ruby binding to the Z39.50 Object-Orientation Model (dependency package)
libzoom-ruby1.8 (0.4.1-2)
Ruby binding to the Z39.50 Object-Orientation Model (for Ruby 1.8)
merb-core (1.0.12+dfsg-4)
Lightweight Ruby-based MVC framework for web development
merb-slices (1.0.12+dfsg-4)
Merb plugin to modularize an application by creating 'slices'
quantlib-ruby (1.0.0-1+b1)
Ruby bindings for the Quantlib Quantitative Finance library
racc (1.4.5-1)
Ruby LALR parser generator
rails (2.3.5-1.2+squeeze8)
MVC ruby based framework geared for web application development
rails-ruby1.8 (2.3.5-1.2+squeeze8)
MVC ruby based framework geared for web application development
rake (0.8.7-2)
a ruby build program
rant (0.5.8-8)
Flexible, Ruby based make
rbbr (0.6.0-3)
a browser for Ruby classes and documentation
rcov (0.9.7.1-1)
a code coverage tool for Ruby
ri (4.5)
Ruby Interactive reference (ri)
ri1.9.1 (1.9.2.0-2+deb6u2) [security]
Ruby Interactive reference (for Ruby 1.9.1)
rubilicious (0.1.4-2)
Ruby bindings for Delicious, social bookmarks manager
ruby (4.5)
An interpreter of object-oriented scripting language Ruby
ruby-elisp (4.5)
Emacs-lisp ruby-mode for Ruby
ruby-full (4.5)
Ruby full installation
ruby-gnome2 (0.19.3-2)
GNOME-related bindings for the Ruby language
ruby-pkg-tools (0.17)
Tools for building Debian Ruby packages
ruby-prof (0.7.3-1)
A fast code profiler for Ruby
ruby-tomoe (0.6.0-1.1)
Handwriting recognition engine (ruby binding)
ruby1.9.1 (1.9.2.0-2+deb6u2 [amd64, armel, i386, ia64, kfreebsd-amd64, mips, mipsel, powerpc, s390], 1.9.2.0-2 [kfreebsd-i386, sparc]) [security]
Interpreter of object-oriented scripting language Ruby 1.9.2
ruby1.9.1-dev (1.9.2.0-2+deb6u2 [amd64, armel, i386, ia64, kfreebsd-amd64, mips, mipsel, powerpc, s390], 1.9.2.0-2 [kfreebsd-i386, sparc]) [security]
Header files for compiling extension modules for the Ruby 1.9.1
ruby1.9.1-elisp (1.9.2.0-2+deb6u2) [security]
ruby-mode for Emacsen
ruby1.9.1-examples (1.9.2.0-2+deb6u2) [security]
Examples for Ruby 1.9
ruby1.9.1-full (1.9.2.0-2+deb6u2) [security]
Ruby 1.9.1 full installation
rubygems (1.3.7-3)
package management framework for Ruby libraries/applications
rubygems1.8 (1.3.7-3)
package management framework for Ruby libraries/applications
soap4r (1.5.5-1)
SOAP1.1 implementation in ruby
stompserver (0.9.9-1)
stomp messaging server implemented in ruby