všetky možnosti
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Zdroj: libtest-requires-perl  ]

Balík: libtest-requires-perl (0.11-1)

Odkazy pre libtest-requires-perl

Screenshot

Zdroje Debian:

Stiahnuť zdrojový balík libtest-requires-perl:

Správcovia:

Externé zdroje:

Podobné balíky:

utility module for tests to check whether modules are available

Test::Requires is a Perl module for tests written using Test::Builder that simply checks to see if the module can be loaded. If loading the module fails then this skips all tests in the file, rather than causing a complete failure in module testing.

Značky: Software Development: Perl Development, Knižnice, Implementované v: Perl, Role: Shared Library

Ostatné balíky súvisiace s balíkom libtest-requires-perl

  • závisí
  • odporúča
  • navrhuje
  • vylepšuje

Stiahnuť libtest-requires-perl

Stiahnuť pre všetky dostupné architektúry
Architektúra Veľkosť balíka Nainštalovaná veľkosť Súbory
all 6.8 kB21.0 kB [zoznam súborov]