všetky možnosti
jessie  ] [  stretch  ] [  stretch-backports  ] [  buster  ] [  bullseye  ] [  sid  ] [  experimental  ]
[ Zdroj: libgpg-error  ]

Balík: libgpg-error-dev (1.38-2)

Odkazy pre libgpg-error-dev

Screenshot

Zdroje Debian:

Stiahnuť zdrojový balík libgpg-error:

Správcovia:

Externé zdroje:

Podobné balíky:

dynamická vývojová knižnica GnuPG - vývojové nástroje

Knižnica, ktorá definuje bežné hodnoty chybových kódov, správ a spoločných dynamických funkcií všetkých komponentov GnuPG. Medzi ne patria GPG, GPGSM, GPGME, GPG-Agent, libgcrypt, pinentry, SmartCard Daemon a v budúcnosti možno ďalšie.

V budúcnosti bude pravdepodobne premenovaná na gpgrt.

Tento balík obsahuje hlavičkové a ďalšie súbory potrebné na skompilovanie programov voči tejto knižnici.

Značky: Software Development: Knižnice, Role: Vývojová knižnica, Security: Kryptografia, Balík aplikácií: GNU

Ostatné balíky súvisiace s balíkom libgpg-error-dev

  • závisí
  • odporúča
  • navrhuje
  • vylepšuje

Stiahnuť libgpg-error-dev

Stiahnuť pre všetky dostupné architektúry
Architektúra Veľkosť balíka Nainštalovaná veľkosť Súbory
amd64 129.9 kB496.0 kB [zoznam súborov]
arm64 128.9 kB496.0 kB [zoznam súborov]
armel 121.7 kB420.0 kB [zoznam súborov]
armhf 122.4 kB396.0 kB [zoznam súborov]
i386 136.2 kB471.0 kB [zoznam súborov]
mips64el 135.0 kB596.0 kB [zoznam súborov]
mipsel 133.5 kB483.0 kB [zoznam súborov]
ppc64el 139.0 kB562.0 kB [zoznam súborov]
s390x 125.8 kB498.0 kB [zoznam súborov]