all options
wheezy  ] [  wheezy-backports  ] [  jessie  ] [  jessie-backports  ] [  stretch  ] [  stretch-backports  ] [  buster  ] [  sid  ]
[ Source: linux-latest  ]

Package: linux-image-686-pae (4.12+85)

Links for linux-image-686-pae

Screenshot

Debian Resources:

Download Source Package linux-latest:

Maintainers:

Similar packages:

Linux for modern PCs (meta-package)

This package depends on the latest Linux kernel and modules for use on PCs with one or more processors supporting PAE.

This kernel requires PAE (Physical Address Extension). This feature is supported by the Intel Pentium Pro/II/III/4/4M/D, Xeon, Core and Atom; AMD Geode NX, Athlon (K7), Duron, Opteron, Sempron, Turion or Phenom; Transmeta Efficeon; VIA C7; and some other processors.

This kernel also runs on a Xen hypervisor. It supports both privileged (dom0) and unprivileged (domU) operation.

Other Packages Related to linux-image-686-pae

  • depends
  • recommends
  • suggests
  • enhances

Download linux-image-686-pae

Download for all available architectures
Architecture Package Size Installed Size Files
i386 7.0 kB16.0 kB [list of files]