все параметры
wheezy  ] [  wheezy-backports  ] [  jessie  ] [  jessie-backports  ] [  stretch  ] [  buster  ] [  sid  ] [  experimental  ]
[ Источник: postgresql-9.1  ]

Пакет: libpq5 (9.1.24lts2-0+deb7u2) [security]

Ссылки для libpq5

Screenshot

Ресурсы Debian:

Исходный код postgresql-9.1:

Сопровождающие:

Внешние ресурсы:

Подобные пакеты:

клиентская С-библиотека для PostgreSQL

libpq -- это C-библиотека, позволяющая пользовательским программам подключаться к серверу баз данных PostgreSQL. Сервер может находиться на другой машине и быть доступен про протоколу TCP/IP. Данная версия libpq совместима с серверами PostgreSQL версии 8.2 и выше.

В пакете содержится библиотека времени выполнения, необходимая для пакетов, использующих libpq.

PostgreSQL -- это объектно-ориентированная реляционная система управления базой данных SQL.

Другие пакеты, относящиеся к libpq5

  • зависимости
  • рекомендации
  • предложения
  • enhances

Загрузка libpq5

Загрузить для всех доступных архитектур
Архитектура Размер пакета В установленном виде Файлы
armhf 125,0 Кб427,0 Кб [список файлов]