все параметры
stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Источник: ruby-did-you-mean  ]

Пакет: ruby-did-you-mean (1.0.0-2)

Ссылки для ruby-did-you-mean

Screenshot

Ресурсы Debian:

Исходный код ruby-did-you-mean:

Сопровождающие:

Внешние ресурсы:

Подобные пакеты:

smart error messages for Ruby > 2.3

This package provides the infrastructure to produce smart error messages on Ruby > 2.3. When an undefined method is called, it will suggest similar method names. It will also catch mispellings on known method names, such as "initialize", and warn developers about them.

Starting with version 2.3, the Ruby interpreter will automatically load this library on startup.

Загрузка ruby-did-you-mean

Загрузить для всех доступных архитектур
Архитектура Размер пакета В установленном виде Файлы
all 10,9 Кб50,0 Кб [список файлов]