все параметры
stretch  ] [  sid  ]
[ Источник: imagemagick  ]

Пакет: libmagickcore-6.q16-3 (8:6.9.7.4+dfsg-11+deb9u5) [security]

Ссылки для libmagickcore-6.q16-3

Screenshot

Ресурсы Debian:

Исходный код imagemagick:

Сопровождающие:

Внешние ресурсы:

Подобные пакеты:

низкоуровневая библиотека обработки изображений — глубина цветности Q16

MagickCore API — это низкоуровневый интерфейс библиотеки обработки изображений ImageMagick для языка С. Рекомендуется к использованию только опытным программистам. В отличие от C-интерфейса к MagickWand, где используется всего несколько высокоуровневых типов и функций, в MagickCore программист получает полный доступ ко всем элементам структур данных.

Пакет содержит C-библиотеки, необходимые для запуска приложений, использующих MagickCore.

Эта версия libmagickcore собрана для каналов с глубиной цветности 16 бит (Q16).

Другие пакеты, относящиеся к libmagickcore-6.q16-3

  • зависимости
  • рекомендации
  • предложения
  • enhances

Загрузка libmagickcore-6.q16-3

Загрузить для всех доступных архитектур
Архитектура Размер пакета В установленном виде Файлы
amd64 1 701,2 Кб6 483,0 Кб [список файлов]
arm64 1 471,9 Кб6 100,0 Кб [список файлов]
armel 1 609,0 Кб6 286,0 Кб [список файлов]
armhf 1 570,7 Кб4 938,0 Кб [список файлов]
i386 1 749,1 Кб6 647,0 Кб [список файлов]
mips 1 568,9 Кб6 424,0 Кб [список файлов]
mips64el 1 559,7 Кб6 990,0 Кб [список файлов]
mipsel 1 595,1 Кб6 436,0 Кб [список файлов]
ppc64el 1 559,7 Кб12 106,0 Кб [список файлов]
s390x 1 537,9 Кб6 767,0 Кб [список файлов]