all options
squeeze  ] [  wheezy  ] [  sid  ]
[ Source: xine-lib  ]

Package: libxine1-ffmpeg (1.1.19-2)

Links for libxine1-ffmpeg

Screenshot

Debian Resources:

Download Source Package xine-lib:

Maintainers:

External Resources:

Similar packages:

MPEG-related plugins for libxine1

This package contains plugins for the xine video/media player engine, which are necessary to decode MPEG-based codecs. Among them, this package includes the ffmpeg input plugin for xine, which enables xine-based players a large variety of modern audio and video codecs.

You most probably want to install this package. It is required if you want to watch DVDs or digital TV using any xine-based player.

Tags: Role: Plugin, Works with: Video and Animation

Other Packages Related to libxine1-ffmpeg

  • depends
  • recommends
  • suggests
  • enhances

Download libxine1-ffmpeg

Download for all available architectures
Architecture Package Size Installed Size Files
mips 233.7 kB612.0 kB [list of files]