все параметры
stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Источник: ruby-attr-required  ]

Пакет: ruby-attr-required (1.0.0-2.1)

Ссылки для ruby-attr-required

Screenshot

Ресурсы Debian:

Исходный код ruby-attr-required:

Сопровождающие:

Внешние ресурсы:

Подобные пакеты:

attr_required and attr_optional support for Ruby

REQUIRED and OPTIONAL are common terminology in RFCs, and used for protocol parameters. This gem helps RFC library developers to define which parameters (attributes in Ruby world) are REQUIRED and which are OPTIONAL.

Другие пакеты, относящиеся к ruby-attr-required

  • зависимости
  • рекомендации
  • предложения
  • enhances

Загрузка ruby-attr-required

Загрузить для всех доступных архитектур
Архитектура Размер пакета В установленном виде Файлы
all 4,5 Кб23,0 Кб [список файлов]